Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Jesús
Jesús
Jesús, Técnico Electrónico
Categoría: Electrónica
Clientes satisfechos: 1702
Experiencia:  Experto circuitos electrónicos y Electricidad.
56140755
Escriba su pregunta sobre Electrónica aquí...
Jesús está en línea ahora

Tengo una pequeña red de 5 PC, manejada por un servidor que

Pregunta del cliente

Tengo una pequeña red de 5 PC, manejada por un servidor que acabo de instalar con WINDOWS 7. El servidor maneja una tarjeta de red de 1 GB, y las otras maquinas de 10/100 MG. Sustituí el SWITCH por uno de 1 GB para darle más velocidad a la red y a las otras PC les cambié la tarjeta de red por una de 1 GB, pero las PCS no quieren trabajar con estas tarjetas de 1 GB. Entonces, tengo la velocidad de la red igual que antes. Consulto si puedo hacer algo para incrementar la velocidad de las maquinas para que funciones con mayor velocidad?
Muchas gracias XXXXX XXXXX que haya alguna solución.
Gustavo Cortés
Enviada: hace 4 año.
Categoría: Electrónica
Experto:  Jesús escribió hace 4 año.
Hola amigo, gracias XXXXX XXXXX en Just Answer.

Soy Jesús y voy a tratar de ayudarte.

En primer lugar, me gustaría saber de que memoria RAM dispone el ordenador que hace de servidor.
En este servidor no podemos escatimar en ram ya que es la que gestiona toda la compartimentacion de la red.

Después deberías de hacer un Ping entre los equipos y el servidor a ver que tal responden.
Para ello abres consola de Msdos y escribes:

Ping 192.168.x.x

(X.x lo debes completar tu con los datos de tu red)

Después me dices los resultados del Ping.

Y por último me gustaría saber si todos los equipos usan windows 7.


Estoy en línea para ayudarle. Un saludo.
Cliente: escribió hace 4 año.

Gracias XXXXX XXXXX su pronta respuesta.


Mi objetivo es modernizar la red y hacerla más rápida, por esa razón compré el nuevo servidor que tiene una tarjeta base P8Z77-C de ASUS, con un procesador Core i7. El servidor funciona con WINDOWS 7, el resto de máquinas con XP. La memoria del servidor es: DDR3, 8GB, 2x4 GB, PC3-12800 1600 MHZ. PATRIOT MEMORY.


El problema consiste en que las máquinas más viejitas son DELL, y tienen una tarjeta de red integrada de 10-100 MB, y les instale una de 10-100-1000 MB, pero las PC no quiren funcionar con ellas.


Entonces, que hago para que las PCs viejitas puedan funcionar con ellas y la red completa quede más rápida.


Gracias. Jesus


Atentamente, GUSTAVO

Experto:  Jesús escribió hace 4 año.

Hola de nuevo Gustavo.

 

Mucho gusto atenderte.

 

Por favor, necesito que me digas que resultados obtienes al hacer un ping de una maquina a otra y el ping de una maquina al servidor.

 

estoy en linea para ayudarte.

Saludos.

Jesús, Técnico Electrónico
Categoría: Electrónica
Clientes satisfechos: 1702
Experiencia: Experto circuitos electrónicos y Electricidad.
Jesús y otros otros especialistas en Electrónica están preparados para ayudarle
Experto:  Jesús escribió hace 4 año.
Amigo, espero su respuesta para seguir asistiéndole.

Estoy en línea para ayudarle. Un saludo.
Cliente: escribió hace 4 año.

Gracias Jesus.


Necesito que esperes varios días, si es posible, porque resulta que vivo en un lugar lejano de donde tengo la red de PCs. Entonces hasta el sábado voy para alla. Y haré la prueba que me dijiste fon el ping.


Gracias


Gustavo.

Experto:  Jesús escribió hace 4 año.
Perfecto Gustavo, no te preocupes.

Te espero con los resultados del Ping.

Saludos!
Cliente: escribió hace 4 año.

Estimado Jesus como te comente ayer fui a visitar el local donde tengo la red. Hice lo que me sugeriste. Hice ping de una maquina al nuevo servidor con la tarjeta de de red que traen incorporadas y todos los paquetes de datos llegaron al 100%. Pero, cuando lo hice con la nueva tarjeta se perdio el 100% de los paquetes. No se recibió ninguno.


Entonces, la pregunta es: qué pasa con la nueva tarjeta de 1000 Mbps., porque no quiere funcionar, ni con ella misma ni con el servidor


Gracias


Gustavo

Experto:  Jesús escribió hace 4 año.
Hola de nuevo Gustavo.

A pesar de no trabajar la tarjeta de red, es reconocida por los ordenadores? Windows reconoce la instalación de nuevo hardware?

Estoy en línea para ayudarle. Un saludo.
Cliente: escribió hace 4 año.

Esa es una buena pregunta. Como podría saber esto Jesus.


Cuando hago ping a la IP del propio ordenador, se pierde el 100% de paquetes. No estoy seguro si a esto te refieres. Ahora, cuando ingreso a la *Administración de Dispositivos* de windows, aparece la tarjeta de red activa. Lo cual, entiendo, con esto que si la reconoce.


No se que otra prueba me sugieres.


Gracias Jesus

Experto:  Jesús escribió hace 4 año.
Hola de nuevo Gustavo.


Los ping a la misma ip no dan respuesta nunca. Con esta última comprobación es suficiente.

Supongo que en esta red usadas algún switch.
Me gustaría que conectases un ordenador directamente a otro sin pasar por el switch, es decir directamente con un cable de red cruzado. Todo esto por medio de la tarjeta de red de 1000 Mbps.

Esto lo haremos para comprobar si las tarjetas trabajan o realmente no lo hacen.

Yo pienso que si deben de funcionar pero hay alguna configuración mala.

Estoy en línea para ayudarle. Un saludo.
Experto:  elbrujomdq escribió hace 4 año.
BUen dia,

Para despejar dudas, ud dice que el nuevo hardware en las dell es decir las placas nuevas de 1g las ve pero no trabajan?

Me puede indicar que configuracion de red tienen la de 10/100

Entre donde dice TCP/IP y copieme todo. Haga lo mismo con la de 1GB en la misma maquina

-El servidor esta dando las IP o las configura manual?

Quedo a la espera de la informacion requerida.

Cordialmente,
Roberto
Experto:  elbrujomdq escribió hace 4 año.
Buen dia,

Tiene los datos de configuracion de la placa de red? Puede estar pasando
que no este configurada y es por eso que no le esta devolviendo el ping a su mismo IP lo que tambien podria ser la causa de la falta de conectividad al switch y al server.

Cordialmente,
Roberto