Cómo funciona JustAnswer:

  • Preguntar a un Experto
    Los expertos tiene muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.

Formule su propia pregunta a Experto José

Experto José
Experto José, Mecánico
Categoría: Honda
Clientes satisfechos: 99
Experiencia:  Instructor técnico/Gerente de taller
90472083
Escriba su pregunta sobre Honda aquí...
Experto José está en línea ahora

Saludos, tengo un honda civic i-ctdi 2.2 del 2007. El problema

Pregunta del cliente

Saludos, tengo un honda civic i-ctdi 2.2 del 2007. El problema es que el coche hay veces que no muestra la velocidad y se enciende la luz de Mil. Lo he llevado a mi mecánico y a Honda pero no han logrado repararlo sigue fallando. Algún día funciona y otro no.
Cual purde ser el fallo?
Gracias
Enviada: hace 8 meses.
Categoría: Honda
Experto:  Experto José escribió hace 8 meses.

Buenas tardes! Bienvenido a JustAnswer. Mi nombre es José Manuel y estaré asistiendo su consulta.

Experto:  Experto José escribió hace 8 meses.

Han encontrado algún código de problema?

Cliente: escribió hace 8 meses.
El código de avería es p0502
Cliente: escribió hace 8 meses.
En un principio me cambiaron los sensores de revoluciones del motor porque tampoco funcionaba. Las revoluciones ahora funcionan pero la velocidad a veces si y a veces no
Experto:  Experto José escribió hace 8 meses.

Estoy trabajando en su respuesta, permítame unos minutos?

Cliente: escribió hace 8 meses.
Según me han comentado el sensor de velocidad esta en el abs de la rueda iz quiera pero este funciona correctamente y no tengo ningún fallo de abs
Experto:  Experto José escribió hace 8 meses.

Estimado, disculpe la tardanza. La información que he encontrado en los manuales que dispongo no es compatible. Puede darme el número de chasis (VIN) para asistirle mejor?

Cliente: escribió hace 8 meses.
SHHFK37607UO33392
Experto:  Experto José escribió hace 8 meses.

Gracias!

Experto:  Experto José escribió hace 8 meses.

Estimado, para el código de avería que relaciona su problema, las posibles causas son:

- Falla en el sensor de velocidad del vehículo (sensor ubicado en la transmisión, aparece con el nombre de PICK UP ASSY, MATSUSHITA. ver enlace de gráfica de transmisión, el sensor es el número 18).

- Ramal y conector del sensor de velocidad del vehículo.

- Conexiones deficientes o irregulares en las líneas del sensor.

- Falla en el módulo de control del motor (ECM)

Enlace:

file:///C:/Users/User/Desktop/TRANSMISSION%20CASE%20(DIESEL)%20_%20CIVIC%205%202500001-%20_%20Honda%20_%20Genuine%20Parts%20Catalogs%20_%20PartSouq.com%20Auto%20Parts%20en%20Todo%20el%20Mundo.html

Experto:  Experto José escribió hace 8 meses.

Si requiere mas información, con gusto le serviré. Si siente que le he sido de ayuda, por favor valore mi respuesta positiva en las estrellas que aparecen en la parte superior de esta ventana. Recuerde que puede hacer preguntas de seguimiento gratis por 7 días. Estoy a sus órdenes.

Cliente: escribió hace 8 meses.
Gracias por la información, pero no puedo acceder al enlace me lo podría volver a enviar.
Gravias
Experto:  Experto José escribió hace 8 meses.

https://partsouq.com/en/catalog/genuine/unit?c=Honda&ssd=%24HgwdcgYBDAQKAQFfUQdAc1FLW15TdiY6JgMBBAVMXVBOK1QHVF9VUnJ2SlgbCR5AQ3QHTEVdWCs2MXp1fwYFBQQBPlVKAQANB0xsdBs7FUBtX1JARUR1FxUGEFZzBg%24&vid=17454&cid=2&uid=559695744

Muy buenos días! Este es el enlace, cópielo completo y péguelo en su barra de navegación. Si no le funciona, avíseme para buscar otro método.

A sus órdenes.

Experto:  Experto José escribió hace 8 meses.

Buenos días estimado, pudo acceder al último enlace enviado?

Experto:  Experto José escribió hace 8 meses.

Estimado, como puedo obtener su valoración positiva?

Cliente: escribió hace 8 meses.
Hoy he intentado desmontar el sensor pero después de sacar el tornillo no consigo sacarlo hay algún truco para sacarlo?
Experto:  Experto José escribió hace 8 meses.

Buenas noches estimado, disculpe la demora. Use spray penetrante alrededor del sensor y déjelo por un rato, luego empiece a tratar de girar el sensor suavemente, y de ser necesario, rocíe mas penetrante, hasta que afloje completamente.

Estoy a sus órdenes.

Experto:  Experto José escribió hace 8 meses.

Nota: El sensor usa un sello de goma, este sello con el tiempo y el calor suele pegarse a la parte metálica donde se ubica el sensor.

Experto:  Experto José escribió hace 8 meses.

Estimado, recuerde que puede valorar mi atención en las estrellas que aparecen en esta ventana y continuar haciendo preguntas de seguimiento gratis.

Experto José, Mecánico
Categoría: Honda
Clientes satisfechos: 99
Experiencia: Instructor técnico/Gerente de taller
Experto José y otros otros especialistas en Honda están preparados para ayudarle
Cliente: escribió hace 7 meses.
El sensor no parece estar dañado externamente hay alguna forma de probar su funcionamiento? Funciona a 5v o a 12v y cual es el pinout
Experto:  Experto José escribió hace 7 meses.

Buenas tardes estimado! Gracias por su valoración!

Prueba del sensor de velocidad

Utilizando un multímetro en la escala de medición de voltaje y conectado este en los terminales del sensor, debería obtener una lectura de aproximadamente 0 voltios en la pantalla del medidor mencionado. Con el sensor desmontado mueva lentamente un imán perpendicular al frente del sensor, el voltaje debería aumentar a medida que el imán se mueve hacia el sensor y disminuir a medida que se aleja. Si el voltaje no cambia, hay un problema con el sensor.

Con relación al diagrama eléctrico, en este momento no lo poseo, de todas formas estoy verificando, si lo consigo le dejo saber.

Siempre a su servicio.

Experto:  Experto José escribió hace 7 meses.

Antes de realizar la prueba que le mencioné, verifique que no exista suciedad, ni virutas metálicas en la punta del sensor de velocidad. Al momento de probar debe estar totalmente limpio.

Experto:  Experto José escribió hace 7 meses.

En el enlace mas abajo verá un video que muestra como probar un sensor de velocidad de efecto Hall, parecido al suyo. Aunque en este video le dice que utilice la escala de corriente alterna del multímetro, usted puede usar la escala de voltaje continuo en el multímetro.

https://www.youtube.com/watch?v=GsH3B3bUy58

Cliente: escribió hace 7 meses.
Hola hoy he cambiado el sensor y limpiado los contactos, ha funcionado una vez y ha vuelto a fallar pero ahora el código de los fallos es diferente. En la foto puede ver los fallos p2016 y p0340
Experto:  Experto José escribió hace 7 meses.

Buenas tardes estimado. Aun no le funciona el marcador de velocidad?

Cliente: escribió hace 7 meses.
No. Y si dejo el sensor sin conectar los otros 2 fallos no aparecen. Puedes ser un problema en el cableado?
Experto:  Experto José escribió hace 7 meses.

Estimado, en los siguientes enlaces encontrará información de estos códigos de averías.

http://arlequinlover.free.fr/Manuel%20Honda%20Civic/S00/HTML/50/SMG6E50K72100092016FAST00.HTML

http://www.autocodes.com/p0340_honda.html

Nota: es importante que sepa que estos códigos ocasionan otros tipos de problemas, ejemplo: Vehículo tarda en encender o no enciende, pérdida de potencia del motor, entre otros.

Experto:  Experto José escribió hace 7 meses.

Si, puede ser un problema en el cableado. Verifique puntos de tierras del motor en general y suministro de voltaje a uno de los sensores que presentan códigos, precisamente en el momento que está desconectado el sensor de velocidad del vehículo.

El punto común de los sensores que presentan códigos es el voltaje de alimentación y tierra.

Experto:  Experto José escribió hace 7 meses.

Puede utilizar el procedimiento que le envié para el código de avería P2016

Cliente: escribió hace 7 meses.
Tiene algún esquema del cableado para saber el pinout de los conectores para no hacer ningún corto?
Experto:  Experto José escribió hace 7 meses.

Estimado, no dispongo de ese esquema, discúlpeme por esto.

Estas pruebas de verificación deben ser realizadas con un multímetro, de esta forma no ocasionará corto.

Experto:  Experto José escribió hace 7 meses.

Puede hacer la siguiente prueba:

Experto:  Experto José escribió hace 7 meses.

Para confirmar si el problema es voltaje:

- Desconecte el sensor de eje de levas.

- Ponga el interruptor de encendido en posición RUN, con motor apagado.

- Con un multímetro digital, seleccione la escala de voltaje continuo y ponga el terminal negativo del mutímetro en el negativo de la batería, mientras, con el terminal positivo del multímetro pruebe que exista voltaje en uno de los terminales del conector del sensor de posición de eje de levas y anote esta medición y deme la información.

Experto:  Experto José escribió hace 7 meses.

Mida tierra al sensor de posición eje de levas:

- Desconecte el conector del sensor eje de levas.

- Ponga el interruptor de encendido en posición RUN, con motor apagado.

- Con un multímetro digital, seleccione la escala de voltaje continuo y ponga el terminal positivo del mutímetro en el positivo de la batería, mientras, con el terminal negativo del multímetro pruebe que exista buena tierra en uno de los terminales del conector del sensor de posición de eje de levas y anote esta medición y deme la información.

Cliente: escribió hace 7 meses.
He desconectado el conector del sensor que he cambiado el 28820PWR013 (no se si era el que quería que mirara) y tengo 5V en dos de los pines en el otro 0V
Experto:  Experto José escribió hace 7 meses.

Estimado, verificó la tierra de este mismo sensor?

Experto:  Experto José escribió hace 7 meses.

El sensor al que me refería para las pruebas va colocado en el motor, es el sensor que se encarga de indicar la posición de ejes de levas. Recuerde que además de estar desconectado el sensor de posición de eje de levas, también debe desconectar el sensor de velocidad, ya que es en este momento, como usted explica que se presentan los códigos P2016 y P0340

Cliente: escribió hace 7 meses.
En el connector de posición de levas tengo 5V 5v 0V con el tester a masa y 7V 7V 12v con el tester al positivo de la bateria
Experto:  Experto José escribió hace 7 meses.

Buenos días estimado! Permitítame preguntar, estas pruebas fueron realizadas con el conector del sensor de velocidad desconectado, en el momento que se ocasionan los códigos de averías P2016 y P0340?

Experto:  Experto José escribió hace 7 meses.

Nota: Estimado, por favor tener cuidado al realizar las pruebas con las puntas del multímetro, ya que puede abrir los terminales hembras del conector que está tomando la medida, y esto a su vez, produzca un falso contacto.

Cliente: escribió hace 7 meses.
Exacto los realice con el sensor de velodidad desconectado.
Al finalizar la prueba ajuste los terminales con una punta fina para q hagan buen conato.
Quiere Q haga la misma prueba pero con el sensor de velocidad conectado y el de levas desconectado y medir en los terminales?
Experto:  Experto José escribió hace 7 meses.

Si, hágalo de esa forma y déjeme saber de la misma manera.

Sigo a sus órdenes.

Cliente: escribió hace 7 meses.
Los valores son iguales q cuando no lo tenia conectado. He vuelto a conectar los dos sensores y no me ha dado ningún error. Además he comprobado el funcionamiento del sensor de velocidad midiendo freqüència y va oscilando alrededor de 2KHz. He hecho otra prueba más un test en el panel de intrumentos y da error 2 que no se lo que es.
Experto:  Experto José escribió hace 7 meses.

Estimado, recomiendo que haga un reajuste general de todos los módulos (computadoras) con un escaner o dejando al menos cinco minutos la batería desconectada, ya que en el transcurso de las pruebas se realizaron desconexiones de sensores con el interruptor de encendido en posición RUN y esto puede provocar que se presenten códigos de averías.

Por favor, coménteme si luego de hacer el reajuste y hacer pruebas continua presentando ERROR 2, y dígame si aun continua la situación de que le deja de funcionar el marcador de velocidad.

Cliente: escribió hace 7 meses.
El codigo error 2 del panel se ha ido pero el marcador de velocidad sigue sin funcionar y el DTC P0502 sigue apareciendo. Que más puedo hacer
Experto:  Experto José escribió hace 7 meses.

Estimado, realice lo siguiente:

Localice la línea que saca la señal de velocidad en el sensor. Desconecte el conector de la computadora del motor y mida continuidad entre el sensor y computadora para localizar el terminal correspondiente a esta señal. Una vez localizado, en el conector de la computadora, el terminal que lleva la señal de velocidad, retire este terminal del conector de la computadora. Luego conecte un cable eléctrico en el terminal mencionado, con la longitud suficiente que permita medir frecuencia con el multímetro desde el interior del vehículo, mientras conduce. Nota: Asegúrese que el sensor de velocidad esté debidamente instalado, así como todos los conectores y que le asista una persona que pueda conducir mientras usted toma la lectura de frecuencia.

Por favor, infórmeme sobre la lectura obtenida, para determinar si es la computadora del motor que presenta problema.

Estoy a sus órdenes.

Cliente: escribió hace 6 meses.
Saludos,
Hoy he vuelto a mirar el coche. Conectado directamente al sensor este se mantiene todo el rato a 5v y no cambia con el coche en movimiento. No he podido hacer la prueba desconectando el cable de la computadora ya que no encuentro donde esta. He desmontado la parte central de la consola pero no la veo. Me podría decir donde esta?
Gracias
Experto:  Experto José escribió hace 6 meses.

Buenas tardes Estimado! Disculpe la demora. En el siguiente enlace podrá ver la ubicación de la computadora de motor de su vehículo:

https://partsouq.com/en/catalog/genuine/unit?c=Honda&ssd=%24HgwdcgIEAQAAAwFbUEhMQXRQTFpZUSsnJm0CBwUCTVpSEyVITFVYVFVzckgFFRVVQUR1AU1CXwUlKnp7cn4BBAIGXDBJAQAHDABNa3Y5IEBwWgJvUUNgXUobGltXdAY%24&vid=17454&cid=3&uid=1042377051

Experto:  Experto José escribió hace 6 meses.

Estoy a sus órdenes

Experto:  Experto José escribió hace 6 meses.

Estimado, omita el enlace anterior y entre al siguiente enlace:

https://partsouq.com/en/catalog/genuine/unit?c=Honda&ssd=%24HgwdcgUNBQsGAQVaXQdAc1FLW15Tdik6JgMABQdMXVBOK1QHVF9VUnJ1SlgbCR5AQ3QGTEVdWCs2MXp1fwYFBQQBPlVKAQANB0xsdGQuXDtbBW5WQmdfFxUGEFZzBw%24&vid=17454&cid=3&uid=690955318

Opiniones de nuestros clientes:

 
 
 
  • Una vez más, recibo una respuesta clara y muy profesional Luis Santiago de Chile
  • Una vez más, recibo una respuesta clara y muy profesional Luis Santiago de Chile
  • Agradecerle nuevamente su trabajo y en el futuro cualquier otro problema sin duda recurriré a Uds. Zunilda Paraguay
  • El tiempo de respuesta es excepcional, de menos de 6 minutos. La pregunta se respondió con profesionalidad y con un alto grado de compasión. Inés Santander
  • Quedé muy satisfecho con la rapidez y la calidad de los consejos que recibí. Me gustaría añadir que puse en práctica los consejos y que funcionaron la primera vez y siguen haciéndolo. Luis Málaga
  • Es un servicio fantástico y M. Castillo me ayudó muchísimo y me proporcionó algunos sitios web y herramientas estupendos que me permitieron ampliar mis conocimientos sobre la pregunta. ¡Muchas gracias! Esther Sevilla
  • Un servicio estupendo: rápido, eficiente y preciso. ¿Qué más se puede pedir? No tengo palabras para agradecer su ayuda. María Barcelona
  • Este experto es fabuloso. Conoce a fondo el tema y se preocupa de verdad por el usuario. Su ayuda logró que me tranquilizara mucho. ¡Muchas gracias! Alex
 
 
 

Conozca a los expertos:

 
 
 
  • Eduardo-Honda

    Eduardo-Honda

    Mecánico

    Clientes satisfechos:

    55
    Mecánico con 30 años de experiencia en la solución de problemas del automóvil y amplia trayectoria en marca Honda
  • http://ww2.justanswer.com/uploads/EH/ehacaviar/2011-5-5_21042_Image11.64x64.jpg Avatar de Eduardo-Honda

    Eduardo-Honda

    Mecánico

    Clientes satisfechos:

    55
    Mecánico con 30 años de experiencia en la solución de problemas del automóvil y amplia trayectoria en marca Honda
  • http://ww2.justanswer.com/uploads/CO/conspyra/2012-5-17_1322_chivos.64x64.JPG Avatar de Sebastien

    Sebastien

    Mecánico

    Clientes satisfechos:

    143
    Técnico automotriz. HONDA :):) Mi experiencia es su garantia 17 años de trabajo, con mas de 4.500 clientes 100% satisfechos en Justanswer Español :):)
  • http://ww2.justanswer.com/uploads/CH/chmaldon/2013-8-6_21433_snaponmedi.64x64.jpg Avatar de chmaldon

    chmaldon

    Mecánico

    Clientes satisfechos:

    52
    Técnico Especializado Honda, experiencia 15 años
  • http://ww2.justanswer.com/uploads/ES/Estanislao79/2011-1-9_85825_estanislao03.64x64.jpg Avatar de Estanislao

    Estanislao

    Profesor de mecánica

    Clientes satisfechos:

    109
    Formación continua en tecnología del automóvil
  • http://ww2.justanswer.com/uploads/MC/McastroCR/2011-4-19_02957_18042011111.64x64.jpg Avatar de Mcastro

    Mcastro

    Máster

    Clientes satisfechos:

    72
    Ingeniero Automotriz
  • http://ww2.justanswer.com/uploads/Eucheni/2010-10-26_095338_032_-_copia_-_copia.JPG Avatar de Eugenio

    Eugenio

    Técnico Superior en Automoción

    Clientes satisfechos:

    22
    Especialidad Renault y Clásicos populares. Mecánica, chapa, electricidad, recambio en general
 
 
 

Preguntas relacionadas con Honda