Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a ratonxi
ratonxi
ratonxi, Licenciatura
Categoría: Informática
Clientes satisfechos: 1506
Experiencia:  Ldo. Física, (Física computacional. 5 años Soporte Técnico.
54002000
Escriba su pregunta sobre Informática aquí...
ratonxi está en línea ahora

Hola experto Mi pregunta es como puede poner esta funci n

Pregunta del cliente

Hola experto: XXXXX XXXXX es como puede poner esta función
"=Si(promedio(D14;E14)*F14;<1;"Trazas")
Enviada: hace 6 año.
Categoría: Informática
Experto:  ratonxi escribió hace 6 año.
hola! Gracias XXXXX XXXXX JustAnswer:


La función SI tiene como sintáxis:


SI(Condición;se cumple;no se cumple)


En "se cumple" iría la función a ejecutar si la condición es verdadera, y en "no se cumple" la función a ejecutar si la condición no se cumple. En tu caso sería algo tal que así:


=SI((promedio(D14;E14)*F14)<1; si es menor que uno;si es mayor que 1)


En "si es menor que uno" iría la función a ejecutar si la condición es verdadera, y en "si es mayor que 1" la función a ejecutar si la condición no se cumple.


Saludos! Si te he sido de ayuda no olvides aceptar mi respuesta!











Cliente: escribió hace 6 año.
Ratonxi:No entiendo , y perdona mi ignorancia.
Si la función es menor que 1, tiene que poner trazas y si es igual o mayor, tiene que poner el resultado.
Experto:  ratonxi escribió hace 6 año.
ok, entonces sería algo así:




=SI((promedio(D14;E14)*F14)>=1; (Resultado) ; "trazas" )


Sustituye (Resultado) por la celda en donde tengas el resultado, por ejemplo, "B1". También puedes incluir ahí una función, si quieres que muestre el promedio de D14 y E14 pondrás:


=SI((promedio(D14;E14)*F14)>=1; promedio(D14;E14) ; "trazas" )



Saludos! Si te he sido de ayuda no olvides aceptar mi respuesta!









Editado por ratonxi el 26/01/2011 a las 11:17 EST
ratonxi y otros otros especialistas en Informática están preparados para ayudarle
Cliente: escribió hace 6 año.
Muchas gracias, XXXXX XXXXX

Preguntas relacionadas con Informática