Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Richard
Richard
Richard, Fp II
Categoría: Informática
Clientes satisfechos: 691
Experiencia:  3 años de experiencia dando soporte remoto
51652365
Escriba su pregunta sobre Informática aquí...
Richard está en línea ahora

Hola, a ver si soy cap z de explicar con claridad una

Pregunta del cliente

Hola, a ver si soy capáz de explicar con claridad una serie de problemas que me vienen sucediendo desde hace unos meses, con mi messenger, utlilizo un portatil acer aspire 6930g,con windows vista home premiun y una camara logitech pro 9000. Cuando empecé a utilizarlo, el programa de messenger que tenia era la version 8,5 con la que todo funcionaba perfectamente, pero al cabo de unos meses al inicio de sesion aparecio una ventana diciendo que era necesario actualizar dicho messenger , a la version mas reciente...asi lo hice y aqui empezaron los problemas ,como es sabido desaparecio la opcion de enviar solo webcam a mis interlocutores y solo aparecia la opcion de videollamadas,pero al intentar establecer dichas videollamadas o bien no conectaba, o bien se cortaba, o bien si se conectaba solo me veia yo y no a mi interlocutor o bien conectaba y a los pocos segundos se congelaba todo y se caia la conexion o daba una serie de errores siempre al mandar videollamadas. Intenté informarme en foros etc...restauré sistema a estados anteriores, pero los problemas persistian y llegué a la conclusión que no solo era yo quien tenia estos problemas,con lo cual hice lo en una pag aconsejaban que era volver a la version 8,5 pero con un parche antiactualizacion, y esto hice...con la versión 8,5 y el parche aunque no aparecian las opciones de solo enviar webcam ni la de videollamadas yo pedia a mis interlocutores que fueran ellos quien mandara la invitacion y asi funcionaba , hasta que hace unas semanas de nuevo apareció la ventana de actualizacion obligatoria y zasss....se me instaló el messenger live essential 2011 y volvieron todos los problemas,desinstalé volvi a instalar , distintos messengers me bajé limpiadores, etc etc instale la version de 2009, pero seguia con los mismos problemas , siempre con las videolamadas error (0x8ac000c) con la version 2009 error (0x8ac70907) en la version 2011 o bien no da error pero o bien sale una X en mi ventana o en la de mi interlocutor, o dice que esta cargando..hasta que se cae..con los mensajes consiguientes de...messenger no esta disponible en estos momentos etc etc etc...en n fin..por mucho empeño que le he puesto sigo con estos problemas ¿ alguien me puede echar una mano?...es necesario que para establecer videollamadas todos los interlocutores tengan necesariamente que tener la misma version de messenger??..es problema de mis puertos usb? de mis controladores? de mis drivers? de mi firewall?? de mi sistema operativo? de mi webcam?.de mi modem ? ..lo ultimo que he realizado ha sido la actualizacion del software de mi camara logitech. Gracias XXXXX XXXXX
Enviada: hace 6 año.
Categoría: Informática
Experto:  HK-G36E escribió hace 6 año.
ESTA RESPUESTA ESTÁ BLOQUEADA.
Podrá ver esta respuesta si hace clic aquí para Registrarse o Iniciar sesión y paga $3.
Si ya ha pagado por esta respuesta, simplemente Inicie sesión.

Experto:  Richard escribió hace 6 año.
Si eres de los que no quieres actualizar tu Messenger 8.5 a las nuevas versiones de Windows Live Messenger y quieres evitar el problema de no poder iniciar sesión, hoy os presentamos un parche para bloquear las actualizaciones del Messenger 8.5 que además permite iniciar sesión aunque no hayamos actualizado

Este parche para bloquear las actualizaciones del messenger es gratuito, es compatible con XP y Windows Vista (32 bits y 64 bits) y está disponible en francés. El idioma no es problema como veremos a continuación.

Podéis descargar el parche para bloquear actualizaciones para Windows Live Messenger 8.5 desde Softzone:

Una vez descargado el parche solo tendremos que seguir los siguientes pasos:

parche-messenger-1
View Full Image

Pulsamos en Suivant para continuar

parche-messenger-2
View Full Image

Vemos el propósito del parche y más información y continuamos

parche-messenger-3
View Full Image

Aquí podremos elegir si queremos instalar el parche o restaurar los archivos originales. Como nosotros queremos instalar el parche para bloquear las actualizaciones de Window Live Messenger marcamos la primera opción y seguimos (Suivant)

parche-messenger-4
View Full Image

Aceptamos los términos de licencia y continuamos

parche-messenger-5
View Full Image

Aquí tenemos que seleccionar el directorio donde tenemos instalado Windows Live Messenger, el parche lo instala en la ruta por defecto

parche-messenger-6
View Full Image

Aquí aceptamos si estamos de acuerdo con todas las opciones elegidas anteriormente. Si es así pulsamos Démarrer para continuar y la instalación del parche para evitar actualizar Windows Live Messenger 8.5 comienza

parche-messenger-7
View Full Image

Una vez que la instalación del parche termina, nos aparece la anterior pantalla y solo nos queda finalizar pulsando Quitter

Espero que el parche y este minimanual os sirva

 

Un saludo