Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Rubén Díaz
Rubén Díaz
Rubén Díaz, Técnico en computación, informática
Categoría: Informática
Clientes satisfechos: 389
Experiencia:  Más de 7 años de experiencia en soporte informático in-situ y remoto, con conocimientos en equipos Windows, Mac, Smartphone y periféricos.
51963821
Escriba su pregunta sobre Informática aquí...
Rubén Díaz está en línea ahora

Intento importar video de una videoc mara SONY HDR-HC3, con

Pregunta del cliente

Intento importar video de una videocámara SONY HDR-HC3, con distintos programas de edición, en un PC HPE h8-1020.es con Windows 7 Premiun (64). Los programas reconocen la videocámara y funciona los comandos de movimientos de la cinta, pero no hay imágen y sonido. Con un PC DELL DIMENSION XPS210, con Windows XP (32), funciona, aunque laguna vez, se para la importación, sin causa aparente.
Me pueden decir como resolver los probleas, primero para importar en el HP, y depues como evitar los cortes de importación en el DELL.
El programa habitual de edición es AVI Studio, útima versión.
Enviada: hace 6 año.
Categoría: Informática
Experto:  Rubén Díaz escribió hace 6 año.

Bienvenido al servicio de asistencia informática de Just answer.

 

Hola, buenas tardes,

 

Al parecer le falta instalar codec en ambos equipos. Particularmente le recomiendo el paquete de codec llamado K-lite, lo puede descargar desde la siguiente dirección:

 

http://www.codecguide.com/download_k-lite_codec_pack_full.htm

 

Por otro lado, tambien sería bueno que reproduzca los vídeos con el programa VLC:

 

http://www.videolan.org/vlc/download-windows.html

 

 

Un saludo.

Cliente: escribió hace 6 año.
Hasta la próxima semana, no podré comprobar, si su repuesta es acertada, ya que por considerar, que el problema estaba en el puerto firewire, que tuve que instalar despues de adquirir el HP, con conexión PCI Eexpress, le he devuelto y por lo tanto tendré que pedirselo al proveedor, para volverlo a instalar. Por favor, dígame como un vez hecha la comprobación, me pomgo en contacto, para si procede aceptar su respuesta.
Cliente: escribió hace 6 año.
De momento hasta que haga la prueba, no. Gracias. Solo dígame cómo contacto para informar del resultado, o pedir más información.
Experto:  Rubén Díaz escribió hace 6 año.
Para continuar con la resolución de la incidencia, simplemente debe de continuar escribiendo en esta misma pregunta.
Cliente: escribió hace 6 año.
Los codec no resulven el problema. El servicio de asistencia de HP, me iendica que es un problema de los puertos, que tiene que resolver el provedor de dichos puertos. Garcias, pero no se ha resuleto el problema.
Experto:  Rubén Díaz escribió hace 6 año.

De acuerdo, según lo que indica y debido a que el problema lo tiene en 2 equipos, entiendo que se trata de un problema con los puertos de la Videocámara.

 

Le sugiero que se ponga en contacta con Sony, lo podrá hacer mediante chat a través del siguiente enlace.

 

https://www.docs.sony.com/startchat.asp

 

Alternativamente tambien puede utiliza los siguientes métodos de transferencia de video:

 

http://esupport.sony.com/US/perl/support-info.pl?Change_Template=2&session_id=e64fc7a0ad0f77e2dee16e85199b82fd&mdl=HDRHC3&info_id=64

 

http://esupport.sony.com/US/perl/model-home.pl?Change_Template=2&session_id=e64fc7a0ad0f77e2dee16e85199b82fd&mdl=HDRHC3&LOC=3

 

 

Saludos.

Cliente: escribió hace 6 año.
En cuanto me sea posible, pués al hobby no le puedo dedicar mucho tiempo, realizaré lo que me aconjseja y le informaré. Gracias.
Experto:  Rubén Díaz escribió hace 6 año.

De acuerdo, estaré pendiente a los resultados.

 

Un saludo.

Cliente: escribió hace 6 año.
Después de consultar con Sony, después de haberlo hecho con Avid y HP. La conclusión final es que el problema está en los puertos firewire. Lamento que su buenos deseos de resolver este asunto, no lo hayan conseguido. Intentaré que me instale otros componetes el proveedor que me sumistró los puertos.