Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a elvis1231
elvis1231
elvis1231, Formación profesional
Categoría: Informática
Clientes satisfechos: 144
Experiencia:  informatica de grado superior
59420206
Escriba su pregunta sobre Informática aquí...
elvis1231 está en línea ahora

Hola: tengo Ubuntu 10-4, he tenido mucho problema para ver

Pregunta del cliente

Hola: tengo Ubuntu 10-4, he tenido mucho problema para ver videos y palículas con Wine.
¿Puedo usar otro programa, Cuál es?
Muichas gracias.
Tamayo
Enviada: hace 5 año.
Categoría: Informática
Experto:  D.Soto escribió hace 5 año.

Hola, ¡Bienvenido a JustAnswer!

 

CrossOver es un programa comercial que permite ejecutar aplicaciones populares de Windows en un sistema Linux o Mac sin necesidad de una instalación de Windows. Es una derivación de WINE con varios parches añadidos, y herramientas de configuración más fáciles de usar.

Página principal de CrossOver

 

o descarga Crossover aquí:http://crossover-office.softonic.com/linux/descargar
2-coloca el archivo "install-crossover-standard-demo-5.0.1.sh" en tu carpeta personal.
3-abre una consola y escribe:sh install-crossover-standard-demo-5.0.1.sh
4-te saldrá el instalador al estilo windows, lo instalas y ya puedes usar este magnífico programa.
sólo tienes que ir a aplicaciones-->crossover para configurarlo e instalar programas de windows, además de otras cosas.
espero que te sirva.

 

 

Experto:  D.Soto escribió hace 5 año.
Lametablemente es un programa de pago pero puedes descargar la versión de prueba y ver si cumple con lo que buscas.
Cliente: escribió hace 5 año.
Te recuerdo que tengo el sistema operativo Ubuntu 10-4 y que necesito mayor claridad en la respuesta pues se poco de informática
Experto:  D.Soto escribió hace 5 año.
Por favor acláreme en donde intentas reproducir esos videos.
Cliente: escribió hace 5 año.
Puse la información en la consola como se dijo y el resultado fué:[email protected]:~$ sh install-crossover-standard-demo-5.0.1.sh
sh: Can't open install-crossover-standard-demo-5.0.1.sh
Cliente: escribió hace 5 año.
quedaron en comunicarse en 15 min y ya son las 17hrs con 25 min
Experto:  D.Soto escribió hace 5 año.

Discúlpame recibiste mi solicitud de información? te la vuelvo a publicar:

Por favor aclárame en donde intentas reproducir esos videos dentro de Wine.

Cliente: escribió hace 5 año.
Configuré Wine por defecto y el programa me pregunta que versión de Windows quiero imitar, se conteswtó que XP pereo al querer ver videos de You Tube solo muestra una pantalla en negro.
atte,
Experto:  D.Soto escribió hace 5 año.

Para instalar flash de Adobe en Ubuntu necesitarás tener activado el repositorio correspondiente (Imagina un repositorio como una gran "programoteca", un sitio donde se encuentra una gran colección de programas que puedes descargar e instalar en Ubuntu).

Lo que puedes hacer es:

1.- Abres Origenes del software, el cual lo puedes encontrar en el menú:

Sistema --> Administración --> Origenes del Software

Te va a aparecer una ventana, ahora solo vamos a cambiar algunos datos en las pestañas Software Ubuntu y Actualizaciones, te sugiero que dejes estas opciones como te las pongo en estas imágenes:

Esta imágen es para la pestaña de Software Ubuntu

Esta imagen es para la pestaña Actualizaciones

Una vez que hayas terminado de hacer los cambios, pulsas el botón cerrar y en ese momento se te va a indicar que se necesita actualizar la lista de repositorios, pulsas aceptar, el proceso de descarga de lista de repositorios va a tardar un rato, y cuando acabe, intenta instalar Adobe Flash como lo estabas haciendo, en este momento ya no te debe dar problemas.

 

 

Cliente: escribió hace 5 año.
Me apena pero siguen presentándose las pantallas en negro
Experto:  D.Soto escribió hace 5 año.
¿Es al versión más reciente de Wine?
Cliente: escribió hace 5 año.
No lo se, lo voy a indagar y te informo.
Experto:  D.Soto escribió hace 5 año.
Aquí tienes las instrucciones para actualizar a la versión más reciente: Ir al tutorial lamentablemente esta en inglés pero puedes utilizar Google Traductor.
Cliente: escribió hace 5 año.
Me dice que Wine 1.2. ya está instalado, al tratar de ver los videos aparece en la parte baja izquierda de la pantalla la dirección de You Tube con una diagonal y la leyenda no cookie
Cliente: escribió hace 5 año.
Me comunicaré mañana
Experto:  D.Soto escribió hace 5 año.

Ok. Yo seguiré investigando tu caso, en cuanto se conecte un colega mío le preguntaré sobre tu problema a ver qué otra solución podría tener.

Saludos.

Cliente: escribió hace 5 año.
Nuevamente me comunico con uds., ya hice lo nque ud. me ha indicado y sin resultado, ¿qué otra cosa hago?
Atte.: Tamayo
Experto:  elvis1231 escribió hace 5 año.
buenas tardes

el programa wine , es un emulador que permite abrir programas de windows en linux , por esa razon no le funciona correctamente a la hora de ver el video , ya que no es un programa apropiado , le recomiendo descargarse el siguiente programa VLC

Instala VLC Media Player en Ubuntu 10.04

Si no quieres muchas complicaciones, la aplicación se encuentra en los repositorios oficiales así que puedes utilizar Synaptic para instalarlo en tu equipo. Abre el Gestor de paquetes Synaptic desde Sistema – Administración – Gestor de paquetes Synaptic y, tras introducir tu contraseña de usuario administrador (aquella que pusiste en su momento en la instalación de Ubuntu) escribe VLC en el campo de texto Búsqueda. Marca el paquete VLC para su instalación. Instala también los paquetes vlc-plugin-pulse y mozilla-plugin-vlc. La versión que se instala desde los repositorios oficiales es la versión 1.0.6, algo obsoleta pero completamente funcional.

Aquellos que disponemos de Ubuntu 10.04 LTS Lucid Lynx es preferible utilizar un segundo método de instalación: realizar la descarga e instalación manual del programa. De este modo instalaremos la última versión de VLC, la versión 1.1.4.

 

Utilizando el Gestor de paquetes Synaptic

Inicia el gestor desde Sistema – Administración – Gestor de paquetes Synaptic. Introduce tu contraseña de usuario administrador. Acude al menú Configuración – Repositorios. Haz clic sobre la pestaña Otro software. Localiza el botón Añadir y en la nueva ventana que aparece en pantalla introduce los siguientes términos:

  • URL: http://ppa.launchpad.net/n-muench/vlc/ubuntu
  • Distribución: lucid
  • Componentes: main

Cierra la ventana mediante el botón Aceptar. El Gestor te indicará que la información de los repositorios ha cambiado por lo que te solicita recargar el gestor. Utiliza el botón Recargar de la parte superior de la ventana del gestor para hacerlo.

Cuando el proceso finalice teclea VlC en el cuadro de texto Búsqueda y observa cómo Synaptic te indica que puedes actualizar la versión de la aplicación VLC instalada en el equipo (si utilizaste el primer procedimiento, el que permitía instalar una versión antigua de VLC Media Player).

Haz clic con el botón derecho del ratón sobre la entrada VLC y selecciona Marcar para actualizar.

El sistema te informará de otras actualizaciones necesarias. Acepta los cambios haciendo clic en el botón Marcar.

Finalmente haz clic sobre el botón Aplicar que puedes localizar en la parte superior de la ventana para que tengan efecto los cambios requeridos. En la nueva ventana pulsa de nuevo sobre Aplicar y espera a que Synaptic descargue e instale los paquetes mencionados.

Cuando finalicen todos los procedimientos cierra Synaptic y comprueba que VLC Media Player 1.1.4 está instalado y funciona perfectamente desde Aplicaciones – Sonido y Vídeo – Reproductor multimedia VLC.

Nota. Recuerda instalar también el paquete mozilla-plugin-vlc

Desde la consola o terminal (mucho más simple y rápido):

Si prefieres utilizar la consola o terminal acude al menú Aplicaciones - Accesorios - Terminal para iniciarla y, a continuación, vete tecleando los siguientes comandos:

  • Agrega el repositorio de descarga: sudo add-apt-repository ppa:n-muench/vlc
  • Actualiza el sistema: sudo aptitude update
  • Instala la aplicación VLC y sus plugins: sudo aptitude install vlc vlc-plugin-pulse mozilla-plugin-vlc
Si la respuesta le ha servido aceptelo como correcta