Cómo funciona JustAnswer:

  • Preguntar a un Experto
    Los expertos tiene muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.

Formule su propia pregunta a D.Soto

D.Soto
D.Soto, Técnico Informático
Categoría: Informática
Clientes satisfechos: 1083
Experiencia:  Especialista en desarrollo de Software y Hardware.
54216380
Escriba su pregunta sobre Informática aquí...
D.Soto está en línea ahora

Cómo crear fórmulas condicionantes en excel

Pregunta del cliente

Cómo crear fórmulas condicionantes en excel
Enviada: hace 4 año.
Categoría: Informática
Experto:  D.Soto escribió hace 4 año.

D.Soto :

Hola, ¡Bienvenido a JustAnswer!

JACUSTOMER-h1c5aajr- :

Hola, gracias por la atención es la primera vez que entro a algo así

D.Soto :

Creo que te refieres a la Función "Si"..verdad?

JACUSTOMER-h1c5aajr- :

efectivamente, tengo que crear una fórmula condicionante donde se reflejen dos valores

JACUSTOMER-h1c5aajr- :

Tengo que decir si el valo x es igual a 5500 entonces has otro cálculo y si es mayor a 5500 hay que hacer un cálculo diferente

D.Soto :

Para un resultado que es un valor lógico (VERDADERO o FALSO)

Para obtener un resultado que es otro cálculo o cualquier otro valor distinto de VERDADERO o FALSO?

JACUSTOMER-h1c5aajr- :

mmm, creo que si

D.Soto :

Ok, permíteme unos segundos, adermás, estás teniendo problemas en el chat? porque me aparece seguido que entras y sales

JACUSTOMER-h1c5aajr- :

ah, no estoy aquí

JACUSTOMER-h1c5aajr- :

es decir, yo no ubico algun problema

D.Soto :

ok, creo que la fórmula base para lo que te piden será algo como la siguienteÑ

D.Soto :

:

JACUSTOMER-h1c5aajr- :

mira debo crear un "Índice de eficiencia", donde el resultado que obtengo si es igual o mayo a 5500 es eficiente y si es mayor a 5500 es ineficiente, a su vez ese factor de eficiencia se debe convertir en un valor que obedece a una fórmula y si es ineficiente debe tomar un valor que corresponde a otra fórmula

D.Soto :

=SI(A2=15, "Correcto", "Incorrecto")

JACUSTOMER-h1c5aajr- :

perdon me equivoque en la primera frase si es igual o menor a 5500 es eficiente

D.Soto :

correcto o incorrecto sería la operación a realizar, es decir sustituir por dicha operación

D.Soto :

ok, apenas ví tu último mensaje..permíteme

D.Soto :

=SI(A1<=5500;"Eficiente";"Ineficiente")

D.Soto :

Si el número anterior es menor o igual que 5500, la fórmula muestra "Eficiente". De lo contrario, la función mostrará "Ineficiente"

JACUSTOMER-h1c5aajr- :

ok y cómo transformo ese eficiente o ineficiente en el valor que corresponda en la misma celda??

D.Soto :

mmm, me puedes explicar mejor lo del segundo caso?, en primera te pido que pruebes si la fórmula anterior te sirve o es lo que buscas, puedes copiarla a tu libro de excel, solo ten en cuenta que "A1" en aquella fórmula es como ejemplo, deberás sustituirla por la de la celda correspondiente en tu libro

JACUSTOMER-h1c5aajr- :

si se despliega el eficiente e ineficiente eso si

JACUSTOMER-h1c5aajr- :

pero yo necesito el valor que cada uno de ellos corresponde a dos funciones diferentes

D.Soto :

y cuales son esas funciones diferentes?

JACUSTOMER-h1c5aajr- :

es decír, como pongo si es "eficiente" entonces multiplica una celda por otra

JACUSTOMER-h1c5aajr- :

y si es ineficiente multiplica la celda 5 por la celda 4 por ejemplo

D.Soto :

ok, gracias por la aclaración, permíteme unos segundos, lo que pasa es que sería meter una función más dentro de dicha fórmula

JACUSTOMER-h1c5aajr- :

aja eso es y son dos funciones

D.Soto :

te dieron alguna pista de la segunda función a integrar? solamente como información adicional

JACUSTOMER-h1c5aajr- :

Pues, es similar son operaciones simples de multiplicación en ambos casos

JACUSTOMER-h1c5aajr- :

solo que las celdas que ocupo para las multiplicaciones son diferentes

JACUSTOMER-h1c5aajr- :

si es eficiente se multiplica 1*R12 y si es ineficiente se multiplica 5500*E12

D.Soto :

=SI(A1<=5500;"Eficiente";"Ineficiente",1*R12,5500*E12) intenta con esta, creo que hay que hacerle unos ajustes y estoy trabajando en ello

JACUSTOMER-h1c5aajr- :

a ver déjame probar

JACUSTOMER-h1c5aajr- :

no corrió

D.Soto :

=SI(A1<=5500;"Eficiente", 1*R12;"Ineficiente", 5500*E12)

JACUSTOMER-h1c5aajr- :

a ver

D.Soto :

Recuerda acomplarla a tus datos, con solo dar copy-paste te saldrá error

JACUSTOMER-h1c5aajr- :

si lo estoy haciendo tomando mis celdas

JACUSTOMER-h1c5aajr- :

pero no, no sé si sea un asunto de sintaxis

JACUSTOMER-h1c5aajr- :

me dice error en la fórmula

D.Soto :

cambia algunos signos como te lo muestro a continuación

D.Soto :

=SI(A1<=5500;"Eficiente"; 1*R12;"Ineficiente"; 5500*E12)

JACUSTOMER-h1c5aajr- :

No, tampoco

JACUSTOMER-h1c5aajr- :

si le pongo comas, a ver déjame ver

JACUSTOMER-h1c5aajr- :

con comas me indica que tengo demasiados argumentos para la función!!!

D.Soto :

=SI(A1<=5500, "Eficiente", 1*R12; "Ineficiente", 5500*E12)

JACUSTOMER-h1c5aajr- :

no tampoco, creo que no está fácil!!!

D.Soto :

=SI(A1<=5500, "Eficiente", 1*R12); Si(A1>5500, "Ineficiente", 5500*E12)

JACUSTOMER-h1c5aajr- :

déjame elaborarla

D.Soto :

si no, sustituye las comas por punto y coma las que van dentro del paréntesis

JACUSTOMER-h1c5aajr- :

me acaba pedir que cambie por dos puntos pero tampoco me emitió los valores

JACUSTOMER-h1c5aajr- :

YA intenté ésta también=SI(S13<=5500,"Eficiente"),("1"*R13):SI(S13>5500,"Ineficiente"),(5500*E13)

D.Soto :

en la fórmula anterior el uno no debe ir con comas...déjame le sigo encontrando

JACUSTOMER-h1c5aajr- :

Será que sea necesario crear las frases eficiente -ineficiente? y si solo tomáramos el valor??

JACUSTOMER-h1c5aajr- :

cómo ves?

D.Soto :

el valor de las frases?

JACUSTOMER-h1c5aajr- :

aja

JACUSTOMER-h1c5aajr- :

finalmente lo que tengo que comparar son los valores, no se...

JACUSTOMER-h1c5aajr- :

lo he intentado de muchas maneras y no me sale!!

JACUSTOMER-h1c5aajr- :

¿cómo establecer las dos condiciones?? esa es la clave!!

D.Soto :

=SI(A1<=5500,1*R13,"Eficiente") en primera prueba con esa

JACUSTOMER-h1c5aajr- :

Si emite "Eficiente"

JACUSTOMER-h1c5aajr- :

Pero yo necesito el valor

D.Soto :

Pero el caso que buscas es que por Eficiente te despliegue la operacion osea al reves

JACUSTOMER-h1c5aajr- :

aja

D.Soto :

y si inviertes las mismas?

JACUSTOMER-h1c5aajr- :

exacto

JACUSTOMER-h1c5aajr- :

me sale el valor, pero lo que no he podido hacer es establecer las dos situaciones cuando el valor es igual o menos a 5500 y cuando es mayor

JACUSTOMER-h1c5aajr- :

en una sola operación

JACUSTOMER-h1c5aajr- :

pues yo debo mostrar el monto ya que se relaciona con pago!!!

D.Soto :

ok, más o menos ya le estoy pezcando, lo que pasa es que no tengo un libro abierto en Excel para probar con datos reales, tendría que hacer un modelo y necesitaría tiempo y de allí obtener la forma, así que en este momento tú eres mis ojos, déjame las integro

JACUSTOMER-h1c5aajr- :

si quieres te puedo proporcionar el ejemplo??

D.Soto :

Ok, súbelo a un servidor y pásame el enlace

JACUSTOMER-h1c5aajr- :

pero a qué correo o cómo te lo envío??

D.Soto :

Lo que pasa es que no podemos compartir nuestros correos, puedes subir el archivo a rapidshare o similar, también esa 4shared y una vez subido pasarme el enlace para descargarlo

D.Soto :

El sitio no nos permite intercambiar datos personales

JACUSTOMER-h1c5aajr- :

okok,

JACUSTOMER-h1c5aajr- :

creo que ya lo subi

JACUSTOMER-h1c5aajr- :

cómo la comparto o cómo se que puedes bajarlo??

D.Soto :

pásame el link del archivo

JACUSTOMER-h1c5aajr- :

http://www.4shared.com/folder/hpCoV1Wx/_online.html

D.Soto :

me dice que no es válido

D.Soto :

=SI(A1<=5500,"Eficiente",1*R13);SI(A1>5500,"Ineficiente",5500*E13)

JACUSTOMER-h1c5aajr- :

http://www.4shared.com/dir/hpCoV1Wx/_online.html

JACUSTOMER-h1c5aajr- :

a ver ese

JACUSTOMER-h1c5aajr- :

le puse compartir con todos??

D.Soto :

prueba con esta =SI(A1<=5500,"Eficiente",1*R13);SI(A1>5500,"Ineficiente",5500*E13)

D.Soto :

caramba, me pone no válido el enlace

JACUSTOMER-h1c5aajr- :

ups, pues no sabría cómo hacerle!!!

JACUSTOMER-h1c5aajr- :

ya se, lo puedo enviar en word por aquí no??

D.Soto :

probaste con la función anterior? si no funciona agrega un paréntesis de cierre al final de toda la fórmula

D.Soto :

sobre lo del archivo, cuando lo subiste te debió aparecer una ventana diciendo que se ha subido correctamente y allí mismo te daba el enlace

JACUSTOMER-h1c5aajr- :

ya lo intenté, me pide que cambie el punto y coma por dos puntos y de todas maneras me marca error!!

JACUSTOMER-h1c5aajr- :

mmm, me queda de consuelo pensar que la pregunta no está fácil, pero ya agoté mi tiempo y lamentablemente me debo retirar ¿cómo podría continuar con esta pregunta?

D.Soto :


Ahora con esta, he quitado el texto =SI(A3<=5500;1*R13;SI(A3>5500;5500*E13))

JACUSTOMER-h1c5aajr- :

a ver...

D.Soto :

Claro, esta pregunta sigue abierta, espero que puedas subir el archivo en algún servidor y pasarme el enlace tal y como cuando descargabas un archivo desde el extinto Megaupload, en internet hay varios tutoriales sobre como subir y obtener el enlace para compartir

JACUSTOMER-h1c5aajr- :

ok, pues intentaré después, mientras tanto le agradezco, pero cómo consigo contactar con usted??

D.Soto :

En este mismo espacio, solo basta con iniciar sesión en justAnswer, en tu correo te debió llegar un enlace a esta pregunta o informándote que te he dado respuesta y te redirige a esta pregunta

JACUSTOMER-h1c5aajr- :

ah, ok, pues seguimos en contacto, la verdad necesito esa fórmula!!...Bye

D.Soto :

más o menos a que horas quieres volver a contactar?

D.Soto :

Tengo hora central de México

JACUSTOMER-h1c5aajr- :

la verdad creo que por la noche quizá las 9 o 10,

D.Soto :

ok, aquí estaré

JACUSTOMER-h1c5aajr- :

Gracias!! Bye

D.Soto :

Yo continuaré trabajando en tu caso, espero tenerte alguna novedad!!...saludos

D.Soto :

No te conectaste, necesito me subas el archivo

JustAnswer en los medios:

 
 
 
Sitios web de consulta médica: Si tiene una pregunta urgente puede intentar obtener una respuesta de sitios que afirman disponer de distintos especialistas listos para proporcionar respuestas rápidas... Justanswer.com.
JustAnswer.com...ha visto como desde octubre se ha disparado el número de consultas legales de nuestros lectores sobre despidos, desempleo e indemnizaciones por cese.
Los sitios web como justanswer.com/legal
...no dejan nada al azar.
El tráfico en JustAnswer ha aumentado un 14 por ciento...y hemos recibido 400.000 visitas en 30 días...las preguntas relacionadas con el estrés, la presión alta, la bebida y los dolores cardíacos han aumentado un 33 por ciento.
Tory Johnson, colaboradora de GMA sobre temas relacionados con el lugar de trabajo, habla sobre el "teletrabajo", como JustAnswer, en el que expertos verificados responden a las preguntas de las personas.
Le diré que... las pruebas que hay que superar para llegar a ser un experto son muy rigurosas.
 
 
 

Opiniones de nuestros clientes:

 
 
 
  • Explicación simple y concreta que facilitó enormemente lo que tenía que hacer. Osvaldo Argentina
  • Explicación simple y concreta que facilitó enormemente lo que tenía que hacer. Osvaldo Argentina
  • Gracias! Servicio excelente. Me ha gustado trabajar con los Expertos. Éxito y gracias. Estefanía Chile
  • Muy agradecida. Si lo necesito volveré a utilizar el site. Mari Ramírez San Juan, Puerto Rico
  • El tiempo de respuesta es excepcional, de menos de 6 minutos. La pregunta se respondió con profesionalidad y con un alto grado de compasión. Inés Santander
  • Quedé muy satisfecho con la rapidez y la calidad de los consejos que recibí. Me gustaría añadir que puse en práctica los consejos y que funcionaron la primera vez y siguen haciéndolo. Luis Málaga
  • Es un servicio fantástico y M. Castillo me ayudó muchísimo y me proporcionó algunos sitios web y herramientas estupendos que me permitieron ampliar mis conocimientos sobre la pregunta. ¡Muchas gracias! Esther Sevilla
  • Un servicio estupendo: rápido, eficiente y preciso. ¿Qué más se puede pedir? No tengo palabras para agradecer su ayuda. María Barcelona
 
 
 

Conozca a los expertos:

 
 
 
  • Jesús

    Jesús

    Técnico Informático

    Clientes satisfechos:

    711
    Experto en Software, Hardware y Redes.
  • http://ww2.justanswer.com/uploads/JE/jesemo/2012-2-26_21847_yocarnet.64x64.jpg Avatar de Jesús

    Jesús

    Técnico Informático

    Clientes satisfechos:

    711
    Experto en Software, Hardware y Redes.
  • http://ww2.justanswer.com/uploads/ES/Estigia/2011-10-18_211225_VMNB.64x64.JPG Avatar de Estigia

    Estigia

    Ing. en Electrónica

    Clientes satisfechos:

    1009
    Especializado en HW, SW e Infraestructura de Redes.
  • http://ww2.justanswer.com/uploads/AR/arcangelus/2012-1-3_2523_Jluis.64x64.jpg Avatar de arcangelus

    arcangelus

    Ing. en Sistemas

    Clientes satisfechos:

    428
    Más de 20 años de experiencia en Informatica
  • http://ww2.justanswer.com/uploads/RR/rrubidio/2015-3-16_19381_arnetnuevo.64x64.jpeg Avatar de Rubén Díaz

    Rubén Díaz

    Técnico en computación, informática

    Clientes satisfechos:

    381
    Más de 7 años de experiencia en soporte informático in-situ y remoto, con conocimientos en equipos Windows, Mac, Smartphone y periféricos.
  • http://ww2.justanswer.com/uploads/AL/Albertillo/2012-10-29_21350_newtshirthe.64x64.jpg Avatar de Albertillo

    Albertillo

    Ingeniero Superior en Informática

    Clientes satisfechos:

    23
    Último curso de carrera
  • http://ww2.justanswer.com/uploads/RA/ratonxi/2012-1-3_151146_1.64x64.png Avatar de ratonxi

    ratonxi

    Licenciatura

    Clientes satisfechos:

    13
    Licenciado en Física, expecialidad física computacional.
 
 
 

Preguntas relacionadas con Informática