Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a elbrujomdq
elbrujomdq
elbrujomdq, Técnico informático
Categoría: Informática
Clientes satisfechos: 495
Experiencia:  Analista de sistemas, Desarrollo de Software
67837258
Escriba su pregunta sobre Informática aquí...
elbrujomdq está en línea ahora

en la funcion SI como puedo dar un valor numerico a una celda

Pregunta del cliente:

en la funcion SI como puedo dar un valor numerico a una celda dterminada si se cumple valor verdadero ejm. =si(a1=0);d1=45; ?
Enviada: hace 5 año.
Categoría: Informática
Experto:  elbrujomdq escribió hace 5 año.
Buenos dias,

En el ejemplo que indica entiendo que ud quiere asignar el valor (45) de D1 si se da la condicion de que en la celda A1 tenga el valor 0, es correcto?

De ser asi, deberia utilizar la formula SI() de la siguiente manera

SI(A1=0;D1;0)

Ahi le estamos diciendo que si el valor en la celda A1 es igual a 0, en la celda que pongamos la formula, copiara el valor de D1



En caso de haber asistido a su solucion presione aceptar, de lo contrario permanezco en linea para continuar con la asistencia esperando que valore mi respuesta recien al final de la gestion, cuando su conformidad sea del 100%


Saludos,
Roberto
elbrujomdq y otros otros especialistas en Informática están preparados para ayudarle
Cliente: escribió hace 5 año.
necesito que la celda a1 si no es 0 permanezca con suvalor inicial-

gracias
Experto:  elbrujomdq escribió hace 5 año.
Es otra pregunta o es una aclaracion de la incial?

Me puede dar un ejemplo de lo que tiene como matriz de datos iniciales y cuando aplicaria esa condicion?

Quedo a la espera de la informacion requerida,

Cordialmente,
Roberto
Experto:  elbrujomdq escribió hace 5 año.
A ver creo haber entendido

Con esta formula le estamos diciendo que si A1=0 pondra 0 en la celda que pongamos la formula, pero sino es 0, quedara el numero que se ingrese.

Es eso lo que busca?

=SI(A1=0;0;A1)