Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Rubén Díaz
Rubén Díaz
Rubén Díaz, Técnico en computación, informática
Categoría: Informática
Clientes satisfechos: 389
Experiencia:  Más de 7 años de experiencia en soporte informático in-situ y remoto, con conocimientos en equipos Windows, Mac, Smartphone y periféricos.
51963821
Escriba su pregunta sobre Informática aquí...
Rubén Díaz está en línea ahora

Hola buenos días. He formateado el ordenador y cuando he instalado

Pregunta del cliente

Hola buenos días. He formateado el ordenador y cuando he instalado el windows vista de 32 bits el archivo windows installer 4.5 no esta. He actualizado el windows, pero sigue sin aparecer, he bajado el archivo de internet y cuando lo ejecuto me aparce lo siguiente
"la actualización no se aplica al sistema". La verdad es que no se que hacer, porque necesito este archivo para instalar otros programas y llevo dos días sin poder trabajar.
Enviada: hace 4 año.
Categoría: Informática
Experto:  Rubén Díaz escribió hace 4 año.

Rubén Díaz :

Bienvenido al servicio de asistencia informática de Just answer.


 


 

Rubén Díaz :

Buenos días, la versión de windows installer que le corresponde, es la que tiene el nombre Windows6.0-KB942288-v2-x86.msu, la podrá descargar desde la siguiente dirección:


 


http://www.microsoft.com/es-es/download/details.aspx?id=8483


 


Pruebelo y comenteme el resultado.


 


 


Saludos.

Experto:  Jesús escribió hace 4 año.

Hola amigo/a! Muchas gracias XXXXX XXXXX en Just Answer.

 

Queria daber si ha resuleto su problema para seguir ayudandole amigo...

 

Lo mejor en este caso es que entre a Windows Update y actualize su ordenador por completo.

 

El enlace es este:

 

http://windowsupdate.microsoft.com/windowsupdate/v6/default.aspx?ln=es

 

Estoy en linea para ayudarle.

Saludos.

Experto:  Rubén Díaz escribió hace 4 año.

En caso de que el problema persista, lo recomendable sería que instale si aún no los tiene instalado, los service pack 1 y 2 de Windows Vista, esto podría reparar Windows Installer. A continuación le adjunto el enlace correspondiente al tipo de sistema operativo que tiene (32 bit) debe de instalarlo en el orden respectivo:


Windows Vista Service Pack 1:

 

http://www.microsoft.com/es-es/download/details.aspx?id=910

 


Windows Vista Service Pack 2:

 

http://www.microsoft.com/es-es/download/details.aspx?id=16468

 


Espero sus comentarios.

 

Saludos.

Cliente: escribió hace 4 año.


Como puedo saber que se ha instalado bien el windows installer 4.5

Experto:  Rubén Díaz escribió hace 4 año.
Para determinar qué versión de Windows Installer está instalada en un equipo, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Equipo , acceda a la siguiente ruta: C:\Windows\system32.
  2. Haga clic con el botón secundario del mouse en msi.dll y, a continuación, haga clic en Propiedades.
  3. Haga clic en la ficha Detalles ó versión y anote el número de versión del archivo .

Indíqueme la versión que le aparece para confirmarle la versión de windows installer instalada.

Rubén Díaz, Técnico en computación, informática
Categoría: Informática
Clientes satisfechos: 389
Experiencia: Más de 7 años de experiencia en soporte informático in-situ y remoto, con conocimientos en equipos Windows, Mac, Smartphone y periféricos.
Rubén Díaz y otros otros especialistas en Informática están preparados para ayudarle
Cliente: escribió hace 4 año.


La versión que pone es 4.5.6002.18005, entiendo que es el windows instaler 4.5? tambien necesito saber si se ha instalado el Framework 2.0 servipack 1. Ante todo muchas gracis por todo, el servicio ha sido excelente, estaba ya desesperado con el ordenador.

Experto:  Rubén Díaz escribió hace 4 año.

Efectivamente dicha versión corresponde a Windows Installer 4.5 con la actualización del Service pack 2, para saber si tiene instalado el Framework 2.0 servipack 1, tiene que acceder a Inicio/panel de control/Programas y características, alli en la lista de programas localizar Framework 2.0, si no se encuentra en la lista y es indispensable para usted, lo puede descargar desde la siguiente dirección:

 

http://www.microsoft.com/es-es/download/details.aspx?id=16614

 

Saludos.

Cliente: escribió hace 4 año.


He intentado instalarlo pero me sale este error:


El programa de instalación ha detectado que este equipo no cumple los requisitos para instalar este software.


El producto no es compatible con el sistema operativo vista.

Experto:  Rubén Díaz escribió hace 4 año.

Debo informarle que el mensaje que le aparece es correcto, en la página http://www.microsoft.com/es-es/download/details.aspx?id=16614, en el apartado requisitos se indica:

 

Requisitos del sistema

Sistemas operativos admitidos: Windows 2000 Service Pack 4; Windows Server 2003; Windows XP Service Pack 2

  • Procesador: procesador Pentium a 400 MHz o equivalente (mínimo); procesador Pentium a 1 GHz o equivalente (recomendado)
  • RAM: 96 MB (mínimo); 256 MB (recomendado)
  • Disco duro: se pueden necesitar hasta 500 MB de espacio disponible
  • Unidad de CD o DVD: no se necesita
  • Pantalla: 800 x 600, 256 colores (mínimo); color de alta densidad de 1024 x 768, 32 bits (recomendado)

Con lo cual se puede deducir que no es compatible con Vista.

 

¿Es necesario que instale dicha versión?, ¿para qué necesita Framework?

Cliente: escribió hace 4 año.


Lo necesito para un programa de gestión. He visto que tengo instalado el Framework 3.5 SP1

Experto:  Rubén Díaz escribió hace 4 año.

De acuerdo, en principio debería de funcionarle dicho programa con el Framework 3.5, de no ser así la única solución es conseguir la última versión del programa de gestión que sea compatible con Windows Vista ya que al necesitar Framework 2 significa que sólo es compatible con Windows Xp.

 

Cliente: escribió hace 4 año.


Antes de formatear el disco, tenia ya instalado ese programa de gestión en el ordenador con el windows vista, osea que puede ser que funcione con el Framework 3.5. De todas formas muchas gracias por todo, me has sido de gran ayuda. Mañana hablare con los del programa y les contaré lo que me ha dicho, que el programa debe funcionar también. Un saludo

Experto:  Rubén Díaz escribió hace 4 año.

De acuerdo, gracias a usted. Espero cualquier novedad al respecto.

 

Saludos.