Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a ratonxi
ratonxi
ratonxi, Licenciatura
Categoría: Informática
Clientes satisfechos: 1511
Experiencia:  Ldo. Física, (Física computacional. 5 años Soporte Técnico.
54002000
Escriba su pregunta sobre Informática aquí...
ratonxi está en línea ahora

iis instalado en mi server 2012, servidor web tambien, funciona

Pregunta del cliente

iis instalado en mi server 2012, servidor web tambien, funciona los html que pongo en wwwroot pero los asp no. porque??
Enviada: hace 3 año.
Categoría: Informática
Experto:  ratonxi escribió hace 3 año.
hola, gracias XXXXX XXXXX JA:

¿ Los .asp también los pones dentro de la carpeta wwwroot ?

¿ Tiene algún permiso especial la carpeta?


Saludos!

Cliente: escribió hace 3 año.

si


tienen todos los permisos


 

Experto:  ratonxi escribió hace 3 año.
Hola,

Ok, ¿ que tipo de error recibes ? ¿ Ocurre con dos navegadores distintos ?

Cuando dices todos los permisos, te refieres a full control verdad? Podrías comprobar que son todos los permisos para el usuario con el que has iniciado sesión? No sea que lo haya configurado accidentalmente para otros usuarios.

Saludos!
Cliente: escribió hace 3 año.

todos los usuarios control total.

me da errores en codigo. no admite "set"

creo que es falta de configuracion de servidor web el iis.

puedes conectar acceso remoto

ip publica xxxxxxxxxxxx

user : xxxxxxxxxxxx

password : xxxxxxxx

 

Experto:  ratonxi escribió hace 3 año.
Hola

No me permiten hacer conexiones remotas, es por tema de seguridad, lo siento.

Sobre el error, me puedes poner el error exacto? Tiene toda la pinta de ser un problema de permisos, pero si dices que los permisos están bien, parece muy raro!

Saludos
Cliente: escribió hace 3 año.

ME SALE CODIGO DE FUENTE Y NO LA PAGINA WEB


 

Experto:  ratonxi escribió hace 3 año.
Hola,

Ok. Vamos a empezar con estos pasos, que es comprobar que está ASP instalado, porque parece que no lo está!

Te he hecho un tutorial en PDF:

https://drive.google.com/file/d/0Bxia412Ykd7pcXVfUm1Dc2hPRHc/edit?usp=sharing

Por favor, dime si esto ha sido suficiente para resolver el problema.

SAludos!
Cliente: escribió hace 3 año.

NO ME SALE COMO EN EL PDF ESTO ES SERVER 2012

Experto:  ratonxi escribió hace 3 año.
Perdona, estos son los pasos para Windows 2012:

https://drive.google.com/file/d/0Bxia412Ykd7pRTVidV94U24tWFE/edit?usp=sharing

Saludos!
Cliente: escribió hace 3 año.

echo. haber si funciona cuando acabe de instalar. te digo algo.

Experto:  ratonxi escribió hace 3 año.
OK.

Saludos
Cliente: escribió hace 3 año.

NADA SIGUE SIN FUNCIONAR LOS ASP. ABRE EL COGIDO DE FUENTE

Experto:  ratonxi escribió hace 3 año.
Hola,

Vale, pero ahora ya sabemos que ASP está instalado correctamente.

Siguiente paso, ver que sucede.

¿ Puedes ir al directorio wwwroot y ejecutar el "localstart.asp" ? Puedes abrirlo con el navegador predeterminado.

Dime que te aparece en el navegador al abrirlo, y también si ahora ya te ejecuta código ASP.

SAludos