Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Richard
Richard
Richard, Fp II
Categoría: Informática
Clientes satisfechos: 691
Experiencia:  3 años de experiencia dando soporte remoto
51652365
Escriba su pregunta sobre Informática aquí...
Richard está en línea ahora

portátil Toshiba, al arrancar se carga el con el signo

Pregunta del cliente:

portátil Toshiba, al arrancar se carga el buffer con el signo + sin haber tocado nada
Enviada: hace 3 año.
Categoría: Informática
Experto:  Richard escribió hace 3 año.

Richard :

“Hola, gracias XXXXX XXXXX JA:
Hola buenos dias
Saludos! Si te he sido de ayuda, no olvides aceptar mi respuesta!”

Richard :

Puede acceder a la bios y cambiar el orden de arranque

Experto:  Richard escribió hace 3 año.
Nuestro Chat ha terminado, pero usted todavía puede continuar formulándome preguntas aquí hasta que obtenga su respuesta 100% satisfactoria. Vuelva a esta página para ver nuestra conversación.

¿Siguiente paso?

Si ha terminado, por favor, valore la respuesta. O bien, puede responderme usando la caja ubicada más abajo.
Cliente: escribió hace 3 año.

Le expliqué toda la información necesaria para evaluar el problema en el correo que envié ayer. Qué quiere que cambie en la BIOS, que arranque de del CD ?, he probado ya todos los cambios factibles en la Bios.


 

Experto:  Richard escribió hace 3 año.
Ha reinstalado el sistema operativo no llega a cargar , ha probado a instalar linux a ver si levanta el pc , pruebe a instalar ubuntu por ejemplo y compruebe si es el pc o es el sistema operativo
Cliente: escribió hace 3 año.

A ver, no sé si es que no me he explicado.


El equipo SI arranca, lo que pasa es que se para al iniciar el booter y pregunta en qué sistema se desea arrancar, PORQUE se carga el buffer del teclado al arrancar y lo interpreta como una interrupción en el arranque


para seleccionar el sistema, como si hubiera más de uno.


El equipo tiene un NUEVO HD con un S.O. W7 profesional instalado unicamente.


Una vez seleccionado, el equipo carga el sistema y funciona correctamente, pero en la primera ocasión que necesita una introducción


de datos, sea la que sea, en el TEXTBOX aparece una cadena de signos "+", como si se hubiera pisado la tecla, hasta que se fuerza a


que se detenga, posicionando el cursor en la cadena y pulsando la tecla de SUPRIMIR hasta que se elimina totalmente.


Esto indica que el BUFFER de teclado se ha quedado cargado desde el


arranque del equipo.


Yo soy programador de ordenadores desde hace 30 años y sé lo que


estoy diciendo, por lo que si no puede decirme a qué puede ser debido, le agradeceré que lo diga y acabamos este tema. No se preocupe, que valoraré su respuesta como que me ha respondido, aunque no sé si


tiene suficientes conocimientos como para estar ejerciendo de soporte


informático.


Buenos días.


 

Experto:  Richard escribió hace 3 año.
Buenos días como usted indica que es programador imagino que sabe de pc y para poder resolver un problema como este se necesitan mas datos por lo que indica es imposible que cargue el teclado en la bios al hacer el arranque del pc una cosa es que lo reconozca y otro muy diferente que obtenga funciones de teclado por otro lado el pc es un pc de mesa o un portátil , ha quitado el teclado y lo ha dejado iniciar sin el de ser de mesa , cuando indica que ha cambiado el hd y el sistema operativo es que lo ha formateado ha restaurado a un estado de fabrica le ha puesto el mismo SO o ha probado otro distinto. y por ultimo el equipo esta en garantía?
Cliente: escribió hace 3 año.

Buenas de nuevo.


El equipo es un portátil Toshiba, tal como le indiqué en la primera pregunta (sírvase revisarla).


El problema surgió con el HD y S.O. original a los varios meses de


usarlo, se ha cambiado el HD nuevo y de otra marca y el S.O. se ha


instalado nuevo a partir del DVD original de W7 profesional.


Los drivers se han instalado a partir de los originales de Toshiba para


ese modelo.


Una vez hecho todo esto, continúa haciendo lo mismo, lo cual


determina que el problema no es ni de HD ni del S.O:


 


Cuando se conecta el interruptor hace el sonido de "clic", como si se


pulsara una tecla de forma reiterada, hasta que se inicia la pantalla


de seleccionar el S.O. de arranque, que evidentemente solo existe


el W7 instalado.


Una vez que se ha iniciado, el equipo funciona correctamente, y una vez limpiado el buffer de entrada, tal como le comenté antes, NO VUELVE A PRODUCIRSE esta carga.


Es por esto, por lo que considero que el problema no debe de venir


por una supuesta avería del teclado, porque si no, la repetición de


la tecla (siempre el signo "+") se produciría continuamente.


Espero haberle aclarado suficientemente el problema.


Si lo considera oportuno, cuando me envíe su respuesta, si no cree


conocer el origen del problema, daremos por concluido este asunto


y le valoraré su respuesta para que pueda cobrar su intervención.


Atte. J. Oliva


Experto:  Richard escribió hace 3 año.
Muchas Gracias XXXXX XXXXX a las preguntas si se han realizado todas las pruebas de hardware y solo si ha revisado el msconfig por si al iniciar el pc estuviera cargando algo qu eno es normal puede probar (inicio/ejecutar o windows+r y luego ponemos msconfig/servicios ver que servicios estan levantando )si no también podemos iniciar en modo seguro para ver si pasa lo mismo ya que en modo seguro carga solo los servicios básicos de windows , si en modo seguro pasa esto es problema de la bios, con respecto a su pregunta si no queda solucionado , lo que usted puede hacer es solicitar un reembolso desde aquí :

http://ww2.justanswer.es/es/help/c-mo-se-solicita-un-reembolso
Richard y otros otros especialistas en Informática están preparados para ayudarle
Cliente: escribió hace 3 año.

Buenos días. La prueba de cambiar la configuración de arranque en el


MSCONFIG, no tiene objeto ya que la carga del buffer que menciono se


produce al iniciar el equipo, incluso sin HD y/o cambiando la configuración para que arranque desde CD, LAN o Disquette.


He repasado la BIOS innumerables veces y no he conseguido solucionar


el problema.


Por todo esto, dejo por zanjado el asunto y le agradezco su atención.


A continuación le valoro su respuesta a fin de que le abonen su crédito.


Atte.


J. Oliva