Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Sebastien
Sebastien
Sebastien, Mecánico
Categoría: Mercedes
Clientes satisfechos: 5080
Experiencia:  Técnico automotriz. MB :):) Mi experiencia es su garantia 17 años de trabajo, con mas de 4.500 clientes 100% satisfechos en Justanswer Español :):)
68191103
Escriba su pregunta sobre Mercedes aquí...
Sebastien está en línea ahora

Mercedes Benz C 180 año 1996 (Elegance) 1.800 cc.Problema

Pregunta del cliente

Mercedes Benz C 180 año 1996 (Elegance) 1.800 cc.
Problema con el velocimetro. No funciona.
Enviada: hace 2 año.
Categoría: Mercedes
Experto:  Sebastien escribió hace 2 año.
Sebastien :

Gracias por confiar en Justanswer

Sebastien :

Estimado amigo

Sebastien :

Mi nombre es Sebastien y atendere su consulta

Sebastien :

Me puede indicar si verifico codigo de falla con el equipo de diagnostico

Sebastien :

usted reemplazo el sensor

Sebastien :

quedo a la espera para poderlo servir.

Cliente :

Hola Sebastien---

Cliente :

Hace un tiempo me asesoro por este problema, que aun esta sin resolver. No habia tenido el tiempo para retomar el tema.

Cliente :

respecto de las preguntas:

Cliente :

1 si cambié el sensor y las mediciones son un poco distintas a lo propuesto entre los pines 1 y 14 del conector: al girar la rueda a mano, de acuerdo a procedimiento indicado, marca 0; 5,4; 11,8; etc. varía entre esos rangos. Al detenerse de girar marca como valor fijo alguno de esos. No tengo como medir el código de falla. sin embargo compre un adaptador para el can bus que es bluettoth con android, pero no me indica los codigos... Tambien he cambiado los modulos del ABS y de velocidad de crucero, que tampoco funciona pero me preocupa un poco menos por ahora. Te cuento algo que puede ayudar... en una oportunidad que debi frenar bruscamente, en terreno mojado, la rueda delantera lado conductor patinó y me da la impresión que el ABS puede no estar funcionando... no se indica en tablero la falla de ABS. Es todo lo que te puedo contar de las mediciones realizadas. Espero tu ayuda.-

Cliente :

Saludos

Sebastien :

Buenas amigo mucho gusto

Sebastien :

correcto los sensores de velocidad del ABS sincronizan con el sistema para que pueda frenar correctamente al momento de tener una lectura errática va ocasionar un fallo por no sincronizar

Sebastien :

se necesita colocar el equipo de diagnostico para verificar si la velocidad es uniforme en todas las ruedas

Cliente :

Ok, no dispongo de equipo de diagnostico. Se han revisado los sensores de ABS y según el mecánico, están OK. El módulo ABS se cambió. Me interesa seguir la señal desde el punto en que quedamos, en el conector 1 (bajo el contenedor de agua del lavaparabrisas) hacia adelante. (señal del velocimetro.)

Cliente :

Tienes algún diagrama eléctrico para el sensor del diferencial y los de las ruedas delanteras hasta el tablero? es posible que tenga hasta un cable o conector con problemas y creo seria interesante poder seguir la lineas eléctricas...

Sebastien :

correcto amigo voy a verificar en el manual para cargar el esquema

Cliente :

seria interesante ademas me indicaras como puedo verificar los sensores del ABS delanteros del mismo modo de como probamos el del diferencial trasero...

Sebastien :

El esquema que le envié es el sensor posterior

Sebastien :

esto es para verificar el sensor posterior del diferencial

Cliente :

la segunda imagen, no la puedo ver...

Sebastien :

le vuelvo a cargar

Sebastien :

listo me puede indicar si pudo visualizar

Cliente :

si, esa ya me la envio la vez anterior... y le comente las lacturas que da, son algunas veces de hasta 12 volts, a veces 0, y tb. 4,5 obviamente varia...

Cliente :

pero no se si es concluyente

Cliente :

lei por ahi... que la informacion para la velocidad la toma de los sensores de ABS, y que saca un promedio o algo asi para estimar la velocidad del vehiculo

Sebastien :

ok pero la prueba es realizado como indica

Cliente :

ok, se realizo tal como indica

Sebastien :

no debe haber variación debe ser permanente los 3V

Cliente :

no me suena... y si es permanente como detecta velocidades distintas ???

Sebastien :

al momento de probar en una misma velocidad, esto es para poder verificar si no se pierde señal en picos

Cliente :

ok, entonces podría estar bien, ya que al girar la rueda, esta va cambiando... pero como puedo saber si sigue esa señal mas cerca del tablero indicador ??? a que modulo ingresa y como puedo saber si sale de ese modulo ???

Sebastien :

le voy a a cargar otro esquema del sensor delantero

Cliente :

ok

Cliente :

buena... y alguna forma de identificar los conectores a que refiere el diagrama ???

Sebastien :

cada uno corresponde a un sistema

Sebastien :

por esto le envio la leyenda

Sebastien :

para que pueda identificar y poder revisar continuidades del cableado que no este roto o descontinuado

Cliente :

de acuerdo pero fisicamente en el auto, hay muchos conectores... como identificarlos.--

Sebastien :

Ok en ese caso le puedo ayudar con un link para descarga del manual asi usted va poder identificar los componentes que requiera

Cliente :

ok, genial...

Sebastien :

https://checkout.alldatadiy.com/adecomm/diyecomm/ymme?execution=e1s1

Sebastien :

http://www.manualesdemecanica.com/

Cliente :

buena... pero en el primer link, no aparece el MB C180 año 1996 Elegance; solo el C220 hay diferencias aparte de la cillindrada ???

Sebastien :

no es lo mismo lo que cambia es el motor

Sebastien :

de ahí todo el sistema es el mismo conectores sistema eléctrico todo en general

Cliente :

ok, bajare y estudiare rapidamente el manual, y despues de eso podremos comentar... es posible ???

Sebastien :

En el segundo link necesita registrarse para que le envien un correo de activacion

Sebastien :

para poder realizar la descarga

Cliente :

ok, cual de los dos es mejor ???

Sebastien :

Con gusto le puedo ayudar en las preguntas de seguimiento para mi sera un gusto poderlo servir nuevamente.

Sebastien :

El primero tiene que realizar un pago por membresia dependiendo el tiempo de uso y el otro la descarga es gratis unicamente tiene que esperar que acepte la solicitud.

Cliente :

oK SEBASTIEN, estaremos en contacto muy pronto.

Cliente :

saludos

Sebastien :

Un gusto amigo y gracias por su tiempo, cualquier inquietud que tenga puede obtener INFORMACIÓN EXTRA GRATUITA PARA USTED

Sebastien :

Cualquier inquietud que tenga o se le presente estoy a las ordenes para poderlo servir, recuerde que las preguntas de seguimiento no tiene costo es gratis por 7 días ya que luego caduca, por favor tenga la amabilidad de valorar la respuesta positiva ya que es importante para mi perfil, así el experto puede cobrar parte del dinero que usted ya cancelo,.

Sebastien :

Saludos cordiales, un abrazo-

Sebastien :

atte

Sebastien :

Sebastien

Sebastien :

=)

Sebastien y otros 2 otros especialistas en Mercedes están preparados para ayudarle
Experto:  Sebastien escribió hace 2 año.
Nuestro Chat ha terminado, pero usted todavía puede continuar formulándome preguntas aquí hasta que obtenga su respuesta 100% satisfactoria. Vuelva a esta página para ver nuestra conversación.

¿Siguiente paso?

Si ha terminado, por favor, valore la respuesta. O bien, puede responderme usando la caja ubicada más abajo.
Cliente: escribió hace 2 año.

estas por ahi sebastien... tengo una duda

Experto:  Sebastien escribió hace 2 año.
Estimado amigo estoy a las ordenes para poderlo servir,
Cliente: escribió hace 2 año.

Hola Sebastien...

He medido con osciloscopio la señal del velocimetro, en el conector A1, pines 1 y 14 como me indico, y tal como pensaba es una señal PWM de 12 Volts. La compare con otro mercedes igual al mio y es axactamente la misma señal. Intercambié el tablero y sigue la misma falla en el mio...interesa saber hacia donde va la señal PWM que medi... tambien cambié el modulo al que va conectado el A1 y sigue el problema

Experto:  Sebastien escribió hace 2 año.
Al momento de retirar el sensor y realizar manualmente el giro este genera pulso al sensor ya que tiene corriente y senal quedo a la espera
Cliente: escribió hace 2 año.

ok, y al parecer eso esta bien... la pregunta es hacia que otro módulo va la señal después de eso... o que mas hay entre ese punto y el tablero indicador, ya que este esta bueno pero no indica la velocidad...

Experto:  Sebastien escribió hace 2 año.
Estimado amigo la señal es unicamente hacia la computadora necesita verificar si tiene señal u oscila al momento de girar manualmente al sensor de velocidad
Cliente: escribió hace 2 año.

La señal del sensor esta ok, y comparada con otro auto, muestra la misma.

Cual es la ubicación de la computadora que procesa esa información ???

Por favor indícamela, y dime como podría comprobar si esta funcionando bien, porque entiendo que la salida de la computadora va al tablero y éste está ok. (fue cambiado)...

Si puedo ubicar la computadora, podría cambiarla también...

saludos.

Experto:  Sebastien escribió hace 2 año.
La computadora se encuentra en la parte delantera derecha, donde se encuentra los módulos la computadora es ecu o centralita.
Cliente: escribió hace 2 año.

puedes mostrar una foto ?? como en los otros casos anteriores ??

saludos

Experto:  Sebastien escribió hace 2 año.
El día de mañana le cargo los esquemas ya que este momento no tengo a la mano.
Saludos.
Cliente: escribió hace 2 año.

ok

Experto:  Sebastien escribió hace 2 año.
graphic
Cliente: escribió hace 2 año.

en mi modelo de auto, en ese sector esta el modulo de control de crucero y el de ABS; ambos han sido cambiados..y el problema persiste

saludos

Experto:  Sebastien escribió hace 2 año.
El modulo de motor tambien se encuentra en este lugar.
Cliente: escribió hace 2 año.

foto mi auto, del sector descrito

Experto:  Sebastien escribió hace 2 año.
Me puede enviar el numero de conector que empieza con 202
Cliente: escribió hace 2 año.
(###) ###-####tengo entendido que es el conector del modulo ABS.

conector Ese modulo fue cambiado.

Experto:  Sebastien escribió hace 2 año.
graphic
Cliente: escribió hace 2 año.

ese módulo es el que esta bajo el contenedor del agua del lavaparabrisas, donde medí la señal del sensor de velocidad? (pines 1 y 14) tiene dos conectores, y también fue intercambiado con otro mercedes....esta ok.

O es otro modulo electrónico en la cercanía del anterior ??

Experto:  Sebastien escribió hace 2 año.
Correcto este es el modulo ahora tiene que giral el sensor manualmente el de velocidad para poder verificar si tiene o no pulsaciones y señal
Cliente: escribió hace 2 año.

eso se hizo y se comparo con otro mercedes igual, y funcionan de la misma forma la diferencia es que uno marca velocidad y el mio no. cambiè ese modulo, que tiene que ver con el encendido, cambiè los tableros marcadores pero sigue el problema. Lo que es necesario saber es por donde mas pasa la señal antes del tablero, o como puedo medir alli si es que llega...

Experto:  Sebastien escribió hace 2 año.
donde ingresa el sensor verificaron que este llegando correctamente para recibir la lectura.
Cliente: escribió hace 2 año.

si, solo dime donde va esa señal después de eso para seguirla.

Experto:  Sebastien escribió hace 2 año.
la señal va desde el sensor hasta la computadora y luego al tablero, yo lo que no entiendo como le hacen llegar las pulsaciones y señal al sensor y es asi deberia funcionar? necesita equipo especializado para poder verificar.
Cliente: escribió hace 2 año.

Simple... de acuerdo a lo propuesto por la data enviada, levante el conector y con la rueda detenida, no hay señal... al girarla se genera una señal de 12 volts conmutada (PWM) que depende de la velocidad del giro manual.... el otro auto con el que compare, funciona EXACTAMENTE igual... de eso se deduce que el sensor esta actuando...

saludos

Experto:  Sebastien escribió hace 2 año.
Ok gracias por su tiempo voy a verificar en otro manual para poder descargar el esquema electrico completo del sensor y asi poder despejar las dudas.
Cliente: escribió hace 2 año.

Gracias... espero su información, ya que deduzco que la señal generada como le conté, debe ser procesada antes del tablero, y el tablero esta ok. Por lo tanto creo que la electrónica por la que pasa esa señal, (que no se cual es), es la que debe dar el problema. Si logro saber cual es el módulo, lo puedo intercambiar con el otro auto que uso como testigo y despejar la falla....

Gracias de nuevo y espero ese diagrama.

saludos cordiales

Experto:  Sebastien escribió hace 2 año.
Buenas mucho gusto necesita que por favor me envie una foto del sensor de velocidad que lleva su coche de igual forma el numero de motor.

Saludos
Cliente: escribió hace 2 año.

EL VIN ES: WDB2020181F271535

el sensor es el 202 540 26 17

y la foto sensor velocidadva en anexo

Experto:  Sebastien escribió hace 2 año.
graphic
Experto:  Sebastien escribió hace 2 año.
graphic