Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Eduardo-Benz
Eduardo-Benz
Eduardo-Benz, Mecánico
Categoría: Mercedes
Clientes satisfechos: 3363
Experiencia:  Mecánico con 30 años de experiencia en la solución de problemas del automóvil y amplia trayectoria en marca Mercedes Benz
59587294
Escriba su pregunta sobre Mercedes aquí...
Eduardo-Benz está en línea ahora

Hola tengo un mercedes c w204 y he puesto radio distinta a

Pregunta del cliente:

hola tengo un mercedes c w204 y he puesto radio distinta a la de fabrica y he conectyado el cable rojo de corriente siempre al amarillo de la radio y tengo otro del contacto al rojo y pasadas 30 minutos no prende con el contacto y tengo que reintalarla de nuevo
Enviada: hace 1 año.
Categoría: Mercedes
Experto:  Eduardo-Benz escribió hace 1 año.

Buenos días, bienvenido, mi nombre es Eduardo

Experto:  Eduardo-Benz escribió hace 1 año.

El radio lleva dos cables de alimentación positiva, uno es permanente que mantiene la memoria y la hora de la radio y el otro es para que se apague al quitar el contacto, opino que ha invertido estos dos cables

Cliente: escribió hace 1 año.
Hola, le repito el cable rojo que viene del coche lo medi y da 12v siempre lo conecte al amarillo de la radio y un cable que solo tiene corriente cuando pongo el contacto al rojo, funciona bien pero cuando lo dejo de un dia para otro abro contacto y no enciende tengo que darle al boton de la radio y hay que reiniciarla otra vez
Experto:  Eduardo-Benz escribió hace 1 año.

y del lado de la radio ha conectado los dos a uno ¿así es? la radio recibe por dos cables positivo

Cliente: escribió hace 1 año.
los cables estan separados repito cable rojo al cable amarillo y cable del contacto al rojo
Experto:  Eduardo-Benz escribió hace 1 año.

bien, lo que digo es que invierta los cables, el rojo con el rojo y el de contacto al amarillo

Cliente: escribió hace 1 año.
ya lo hice y la radio siempre esta encendida es un mercedes c w204 2010,
Experto:  Eduardo-Benz escribió hace 1 año.

ha verificado que el cable rojo tenga tensión aún en el momento de dar arranque?

Cliente: escribió hace 1 año.
si lo hice, los mercedes traen alguna proteccion para desconetar la corriente pasadas unas horas de inactividad? lo he estado probando y cada hora lo he encendido y no pierde la memoria, sin embargo desde la noche a la mañana si
Experto:  Eduardo-Benz escribió hace 1 año.

no tengo esa información, pero es posible que el sistema no reconozca la radio y corte la alimentación en algún momento, para subsanar esto debería realizar una instalación adicional directamente desde un positivo distinto, incluso para descartar una falla en la radio

Cliente: escribió hace 1 año.
ok lo intantare
Experto:  Eduardo-Benz escribió hace 1 año.

Su pregunta tiene seguimiento, le pido que complete la encuesta de las cinco estrellas para valorar mi atención, esto ayudará a mejorar nuestro servicio y solo así yo cobraré por mi trabajo, muchas gracias * * * * *

Eduardo-Benz y otros otros especialistas en Mercedes están preparados para ayudarle