Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio.
    Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Eduardo-Subaru
Eduardo-Subaru
Eduardo-Subaru, Mecánico
Categoría: Subaru
Clientes satisfechos: 3363
Experiencia:  Mecánico con 30 años de experiencia en la solución de problemas del automóvil y amplia trayectoria en marca Subaru
59587294
Escriba su pregunta sobre Subaru aquí...
Eduardo-Subaru está en línea ahora

Hola colegas. Motor2.5 1999. Despues de limpiar IAC salió una

Pregunta del cliente

Hola colegas. Motor2.5 1999. Despues de limpiar IAC salió una falla oen cil 1 y 2 en ralenti,el pulso en esos inyect es muuuy debil en el led,pero al acelerar destella fuerte pero aun asi falla. Si lo apago y vuelvo a encender trabaja bien 2-3 minutos hasta que vuelve a fallar al estar en ralenti. Con la ayuda de los diagramas de la mitchel revisamos circuitos y no se vé ningun daño en sus circuitos. Limpié la IAC porque tardaba 2-3 intentos para quedarse encendido. No sé si tenga que ver la valvula o no pero a partir de eso fue el problema.
Enviada: hace 3 año.
Categoría: Subaru
Experto:  Eduardo-Subaru escribió hace 3 año.

Eduardo-Subaru :

Buenas tardes, bienvenido a JustAnwer, mi nombre es Eduardo

Eduardo-Subaru :

Es posible que los inyectores estén sucios y necesiten una limpieza, ha probado de intercambiar los inyectores de posición para ver si la falla cambia de cilindro?

JACUSTOMER-7p0e7c78- : Ya limpié los inyectores recientemente, un mes antes
Eduardo-Subaru :

pero ¿ ha verificado que la falla es solo en los cilindros 1 y 2?? porque de ser así no tendría que ver con la limpieza del IAC y hay que enfocarse en los inyectores aunque hayan sido limpiados

JACUSTOMER-7p0e7c78- : sí amigo, solo en esos 2 inyectores. Lo curioso es que al fallar,lo apago y al volverlo a encender jala bien x 2-3 min y luego vuelve la misma falla y como te menciono el pulso de los inyectores en el led es casi imperceptible,solo en el aceleron es fuerte pero no deja de fallar
Eduardo-Subaru :

osea que la falla no es solo en ralente sino que en alta también siguen fallando el 1 y 2?

JACUSTOMER-7p0e7c78- : andale,
Eduardo-Subaru :

y en esos 2 a 3 minutos que funciona bien luego de apagarlo, el destello del led es similar a cuando falla'

Eduardo-Subaru :

??

JACUSTOMER-7p0e7c78- : Mira, lo prendo, jalan bien los 4 iny, los leds indican buen pulso, 2-3 min empieza la falla en 1 y 2,aunque acelere y destelle el led al acelerar no se corrije la falla, lo apago y vuelve a repetirse el ciclo,
Eduardo-Subaru :

bien, creo que puede empezar cambiando el mazo de cables de los inyectores porque si bien no los observa cortados pueden tener sulfato (en el interior del cable) que aumente la resistencia de los cables y sea el motivo de la falla, ya que el destelle del led está acusando algo así y aunque en el led se observe que destelle mejor en alta no es una lectura confiable, más bien habría que medirla con un osciloscopio, o simplemente medir la tensión en los positivos de los inyectores ya que el pulso lo da el negativo

JACUSTOMER-7p0e7c78- : tendras alguna idea porqué fue justamente despues de haber limpiado la IAC?
Eduardo-Subaru :

no veo una relación

Eduardo-Subaru :

sí veo que hay que buscar puntualmente donde se observa la falla para no tener el preconcepto que ha detonado por la limpieza de la iac

JACUSTOMER-7p0e7c78- : estoy de acuerdo con lo de la IAC, tampoco veo una relación. Aun si fuera un daño en la pcm, no debería fallar siempre ? Es decir cada vez que lo prendo la falla estaria presente,no trabajaria bien aunque fueran 3 min no crees?
JACUSTOMER-7p0e7c78- : Lo curioso tambien es que tampoco tengo codigos referente a esos cilindros.
Eduardo-Subaru :

lo que ocurre que hay fallas atípicas que hay que buscar una forma particular de encontrarla y a veces no está en el manual, por eso yo le recomendaría de ser posible utilizar un osciloscopio para ver la onda de los inyectores y evaluarla, ya que el dato que tenemos es que existe una falla en los cilindros 1 y 2 , y luego inclusive considerar alguna falla mecánica en estos cilindros

JACUSTOMER-7p0e7c78- : Te diré que en cuanto a compresión en esos cilindros no hay falla,ya descarté ese tipo de problema mecanicos internos. Me podrias decir como mido la tension que mencionas en los positivos de los inyectores?
Eduardo-Subaru :

los inyectores tiene alimentación continua de 12v y el pulso lo da el negativo

Eduardo-Subaru :

debería verificar si tienen una diferencia de tensión con los inyectores que trabajan bien

JACUSTOMER-7p0e7c78- : Ahh! Sí ya habia chekado tambien el voltaje del positivo en el circuito y está bien al momento de la falla..realmente todo lo que me has sugerido ya lo he checado
JACUSTOMER-7p0e7c78- : Ah!sí eso ya lo revisé tambien, el voltaje es correcto en los circuitos positivos, todo lo que me has sugerido de antemano ya lo he revisado,pensé que a lo mejor habia algun antescedente de este tipo de falla, entonces creo que el problema esta por otro lado.
Eduardo-Subaru :

debería utilizar el osciloscopio para observar la onda cuadrada de los inyectores, su tiempo de apertura y considerar también un fallo mecánico como los taques hidráulicos que se carguen de más y dejen las válvulas abiertas

Eduardo-Subaru :

bien, suerte con este problema