Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Sebastien
Sebastien
Sebastien, Mecánico
Categoría: Subaru
Clientes satisfechos: 5054
Experiencia:  Técnico automotriz. SUBARU :):) Mi experiencia es su garantia 17 años de trabajo, con mas de 4.500 clientes 100% satisfechos en Justanswer Español :):)
68191103
Escriba su pregunta sobre Subaru aquí...
Sebastien está en línea ahora

Falla 0011 y 0021 subaru 3.0 no tiene ninguna falla de motor

Pregunta del cliente:

falla 0011 y 0021 subaru 3.0 no tiene ninguna falla de motor solo se enciende la luz-- que se puede hacer??
Enviada: hace 1 año.
Categoría: Subaru
Experto:  Sebastien escribió hace 1 año.

Gracias por confiar en Justanswer

Estimado amigo

Mi nombre es Sebastien y atendere su consulta.

Me puede indicar si los codigos indican de la siguiente manera

P0011 y P0021

Cliente: escribió hace 1 año.
si exactamente y se refieren a las posición del leva e indica una falla en la apertura de las levas-- pero el encendido de la luz no genera ningún problema al motor sigue funcionando de la misma manera-- solo se desactivan ciertas funciones como control crucero y el STI queda fijo en S.
he hecho de todo cambio de válvulas-- revisión de cables-- y el problema sigue apareciendo
Experto:  Sebastien escribió hace 1 año.

Gracias por su tiempo correcto si realizo el mantenimiento y cambio de valvulas el problema que genera es electrico no esta lleganda la señal de los captadores de apertura de las levas, tiene el diagrama para poder verificar las lineas si esta en corto o descontinuado el ramal.

Cliente: escribió hace 1 año.
pienso que no es electrico por que al resetear el computador la luz no se enciende nuevamente hasta que al motor se le exije demanda y ahi se prende.
Experto:  Sebastien escribió hace 1 año.

EL problema con el codigo me indica fallo en el motor valvulas, ajuste del reglaje de valvulas, posicion del arbol de levas sobre avanzado, y por ultimo actuador de posicion del arbol de levas tanto del banco uno como banco 2

Cliente: escribió hace 1 año.
Si esa es la falla -- pero se produce en algun momento -- y queda la luz de alarma prendida-- pero el motor sigue funcionando sin problema--
Experto:  Sebastien escribió hace 1 año.

lo que sucecede que el avance es minimo al momento de dar la aceleracion para la potencia correcta por esta razon no sicroniza,

Cliente: escribió hace 1 año.
como soluciono el tema de que no se prenda la luz? cambio aceite mas grueso para dar mayor presion-- por si fuera falta de presion ?
Experto:  Sebastien escribió hace 1 año.

Si resulta el cambio de aceite puede probar y verificar si funciona correctamente, caso contrario el problema se presenta en los actuadores.

Cliente: escribió hace 1 año.
los actuadores son nuevos originales y no se arreglo el problema
Experto:  Sebastien escribió hace 1 año.

lo que puede probar tambien es una prueba de fugas al motor para descartar que tenga fuga por la admision o escape.

Experto:  Sebastien escribió hace 1 año.

leak cylinder tester es la herramienta para verificar y descartar.

Cliente: escribió hace 1 año.
He revisado las empaquetaduras de tapa de cilindros -- admisión y escape y todo esta en orden sin fugas
Experto:  Sebastien escribió hace 1 año.

correcto pero la prueba de fugas se puede realizar sin desmontar las juntas es unicamente para descartar que el problema sea interno es decir mecanico, si no tiene la heramienta puede realizar con un vacuum para verificar la oscilacion del la presion en el sistema.

Cliente: escribió hace 1 año.
en el sistema de lubricación--aceite-- no hay fugas ni perdidas-
Experto:  Sebastien escribió hace 1 año.

Gracias por su tiempo puede realizar la prueba con otro tipo de aceite y verificar si se pierde el problema ya que todo está verificado tiene alguna otra inquietud en la que la pueda servir

Cliente: escribió hace 1 año.
nada mas probare con cambio de aceite gracias
Experto:  Sebastien escribió hace 1 año.

Cualquier inquietud que tenga estoy a las órdenes para poderlo servir por favor tenga la amabilidad de valorar la respuesta actual positiva ya que es importante para mi perfil saludos cordiales un abrazo atentamente Sebastián 😀

Sebastien y otros otros especialistas en Subaru están preparados para ayudarle