Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a BMW-Sebastien
BMW-Sebastien
BMW-Sebastien, Mecánico
Categoría: BMW
Clientes satisfechos: 5334
Experiencia:  Técnico automotriz BMW. Mi experiencia es su garantía 20 años de trabajo, con mas de 5.000 clientes 100% satisfechos en Justanswer Español.
68191103
Escriba su pregunta sobre BMW aquí...
BMW-Sebastien está en línea ahora

Buenas Tardes, tengo un Bmw e63 (645Ci) las luces

Pregunta del cliente

Buenas Tardes, tengo un Bmw e63 (645Ci) las luces adaptativas no funcionan y parpadea el led verde. en diagnostico reporta B6300_50100, Adaptative HeadLight supply. Podrán informame que pieza no funciona. Muchas Gracias.
Enviada: hace 1 mes.
Categoría: BMW
Experto:  Técnico Fernando escribió hace 1 mes.

hola buenas tardes le habla el experto Fernando en breve le respondo

Cliente: escribió hace 1 mes.
Muchas Gracias
Experto:  Técnico Fernando escribió hace 1 mes.

me puede indicar que maquina scanner usaron ? ya que me da como codigo erroneo

Cliente: escribió hace 1 mes.
Cable K-DCAN + Software DIS Gt1 V44. Le adjunto Imagen
Experto:  Técnico Fernando escribió hace 1 mes.

estoy revisando la base de datos de su carro , deme unos minutos

Cliente: escribió hace 1 mes.
No hay urgencia. Gracias, le paso VIN WBAEH71054B200742 - TIPO MOTOR: N62B44
CAJA: SMG – GS6S 53 BZ – HPA
Experto:  Técnico Fernando escribió hace 1 mes.

si me va a llevar un tiempo prudencial , tranquilo

Experto:  Técnico Fernando escribió hace 1 mes.

gracias por la informacion

Experto:  Juan Ramón Soto Gtz. escribió hace 1 mes.

buenas tardes, me llamo juan ramon. bienvenido y le ayudare lo más que sea posible en su duda o pregunta sobre su bmw

atte

juan ramon

Experto:  Juan Ramón Soto Gtz. escribió hace 1 mes.

este problema se debe a que esta fallando un adaptador de las luces o el suplidor de corriente de las luces inteligentes del bmw. es un controlador de balastras de luces y controlador de luces.

por eso indica este en el diagnostico. pero también puedes colocar el equipo vía computadora para detectar si efectivamente este es la falla o se requiere solo revision d fusibles de las luces y su rele.

realizale un escaneo a la computadora del coche.

este lo puedes comprar en una refaccionaria de bmw o multimarca, y en caso d eno haver , en eBay estan mas baratos pero el importacion desconosco.

atte

juan ramon

Experto:  Juan Ramón Soto Gtz. escribió hace 1 mes.

siempre por lo general la letra B es indicio que hay un probela en la carroceria en este caso el modulo de luces del que e mencionado, debe revisarce para descartar daño o incusive podria esta quemado una bombilla o foco. o el contacto sucio y requiera cambio o limpieza, si con esto no basta, se tndra que cambiar el modulo mencionado.o el llamado adaptador

atte

juan ramon

Cliente: escribió hace 1 mes.
He revisado todas las conexiones hasta he retirado los faros. Los xenon son adaptativos estos se mueven en las curvas. tienen un modulo en la optica lo que creo es el problema...pero el tema es que si fuera esto deberia funcionar al menos 1 y no funcionan los dos o sea no se mueven..queria saber si es posible cosa que no he podido determinar si son estos modulos o hay otro problema..los fusibles tambien estan bien y solo recibo el reporte del test que les envie.
Experto:  Juan Ramón Soto Gtz. escribió hace 1 mes.

estos van en serie lod dos funcionan igual no por separado pues son estos los que deben funcionar al girar al mismo tiempo no por separado, para eso mencione que el modulo es el del fallo pero tambien los sensores se deben de revisar, colocando el escaner a la computadora nos determinara si uno o dos sensores están con falla o la conexión esta sucia y se revisa el cableado.

atte

juan ramon

Cliente: escribió hace 1 mes.
Quizas no entendi su respuesta o no me exprese bien. Me refiero a las 2 opticas, en cada optica hay 1 xenon que se mueve y en cada optica esta el modulo externo. Entonces mi duda es ambos modulos estan en falla ?. Los sensores de giro los he testeado y funcionan correctamente ya que actuan en conduccion dinamica y el test da como resultado que no hay falla. El modulo de cada optica se llama AHL adaptative head light. que opina ? solo recibo el error que les envie en la computadora, lo repito aqui, Directional - No communication possible. Adaptative Headlight supply B300_50100. Gracias
Experto:  BMW-Sebastien escribió hace 1 mes.

Estimado amigo

Mi nombre es Sebastien y atenderé su consulta.

Experto:  BMW-Sebastien escribió hace 1 mes.

Me puede ayudar con los 7 últimos números del VIN o BAstidor.

Cliente: escribió hace 1 mes.
Hola Sebastian, Claro, VIN: WBAEH71054 -> B200742 - MOTOR N62B44 BMW 645 CI COUPE
Cliente: escribió hace 1 mes.
Euro Drive Left - 2004
Experto:  BMW-Sebastien escribió hace 1 mes.

Según el numero de VIN corresponde al siguiente modelo.

Experto:  BMW-Sebastien escribió hace 1 mes.

6' E63 BMW 645Ci. Type Code: EH71

Cliente: escribió hace 1 mes.
Si es correcto.
Experto:  BMW-Sebastien escribió hace 1 mes.

Este es el modelo de su faro.

Cliente: escribió hace 1 mes.
http://bmwfans.info/parts-catalog/E63/Europe/645Ci-N62/L-N/jan2004/browse/lighting/single_parts_xenon_headlight
Experto:  BMW-Sebastien escribió hace 1 mes.

gracias por su tiempo el problema se presenta en los modulos, me puede indicar si reemplazaron, de igual forma el problema se puede presentar en el ramal electrico.

Cliente: escribió hace 1 mes.
Le envio fotos de los dos modulos en la optica 1 es control del xenon y el otro el control de movimiento
Cliente: escribió hace 1 mes.
No he reemplazado ningun modulo debido a que ninguna de las 2 opticas se mueven entonces no se si es este el problema. el tramado electrico esta OK y la luz de AHL en tablero titila lo que indica error pero no puedo detectar cual es el problema , no quisiera comprar 2 modulos y que no sea esto el problema
Cliente: escribió hace 1 mes.
Respecto a cable y fuse estan OK
Cliente: escribió hace 1 mes.
le envio mas informacion https://www.motor-talk.de/forum/aktion/Attachment.html?attachmentId=514177
Experto:  BMW-Sebastien escribió hace 1 mes.

Ok perfecto si esta correcto el cableado debe reemplazar los 2 modulos.