Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a luis191172
luis191172
luis191172, Diplomatura
Categoría: Cámara y Vídeo
Clientes satisfechos: 20
Experiencia:  Ingeniero Técnico Industrial Especialidad en Electricidad y Electrónica
57880236
Escriba su pregunta sobre Cámara y Vídeo aquí...
luis191172 está en línea ahora

mi camara canon 400D, despues de selecionar im genes para descargar

Esta respuesta ha recibido una valoración:

mi camara canon 400D, despues de selecionar imágenes para descargar en el ordenador, le he enchufado el cable y se ha apagado. he decidido descargar la tarjeta donde estaban preselecionadas. pero la cámara está muerta, no se enciende. ¿como se ha dañado?
Buenas, gracias XXXXX XXXXX JustAnswers.

Con los datos que das, parece que efectivamente al conectarla al USB puede haberse producido un pico de corriente por algún funcionamiento anómalo. No debería haberte pasado esto por que los puertos USB sólo dan 5V y 0,5A, salvo que el PC al que lo has conectado no funcionen bien sus interfaces USB.

Siendo esta cámara un equipo de altas prestaciones, yo me aseguraría de que la batería, y el alimentador están correctos,(dan los voltios que tienen que dar) estos lo puedes hacer si dispones de un pequeño tester eléctrico.
También probaría a conectarla a otro PC en un puerto USB que sepas que está correcto, por si fuese un error de SW.
Si no es así la llevaría a un servicio de reparación, porque el problema puede ser más complejo y requerir de personal cualificado en este tipo de productos.

página de la cámara:
http://www.canon.es/for_home/product_finder/cameras/digital_slr/eos_400d/index.aspx


Espero haberte ayudado en algo
luis191172 y otros otros especialistas en Cámara y Vídeo están preparados para ayudarle
Hola de nuevo, no se si servirá de algo, pero he encontrado una link que habla de actualizar el firmware de la cámara de la versión 1.1.0 a la 1.1.1, no creo que sea ningún problema conocido lo que te ha pasado, pero si fuera así, y se solucionara actualizando el firmware, deberían subsanartelo sin cargo.



http://web.canon.jp/imaging/eosdigital3/e4kr3_firmware-e.html


Un Saludo