Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Juan Ramón S...
Juan Ramón Soto Gtz.
Juan Ramón Soto Gtz., Mecánico
Categoría: Ford
Clientes satisfechos: 3201
Experiencia:  Jefe de Mantenimiento
67933851
Escriba su pregunta sobre Ford aquí...
Juan Ramón Soto Gtz. está en línea ahora

Hola, Les comento, nos entro un ford cargo 1722 2009 en

Pregunta del cliente

Hola, Les comento, nos entro un ford cargo 1722 2009 en taller el cual tenia problemas en la unidad de control de motor esta ecu no trae inmovilizador. el problema es que ahora no acelera desde el pedal y si acelera con el control de crucero y la aceleracion de ralenti.
Enviada: hace 22 días.
Categoría: Ford
Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

buenos dias, bienvenido a justanswer. me llamo juan ramon

en este caso deberás de revisar las valvulas MAF y IAC del ford. estas pueden estar sucias y es lo mas común cuando se pierde potencia, coloca el escaner a la computadora , para determinar el sensor de fallo. aparte la ecm debe estar sincronizada con la ECU del ford revisa este punto también

atte

juan ramon

Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

que alarma te salta en el tablero del ford?

ya revisaste fusibles y relevadorers de encendido y de inyeccion de combustible o bomba. puede ser que no tenga presion en la inyeccion y pierde fuerza si es diesel, revisa el EGR

gracias y al pendiente

Cliente: escribió hace 22 días.
Hola juan Ramon, como estas,te comento que no funciona directamente el pedal de acelerador, quizas deberia reprogramar el pedal pero no lo recuerdo, cuando se saco la otra ecu por otro fallo el motor aceleraba perfecto. es como que esta unidad o bien no esta programado el pedal o buen no es compactible el mapa del motor que pueda ser de otra version
Cliente: escribió hace 22 días.
los codigos de error son los siguientes:
Cliente: escribió hace 22 días.
lo que no recuerdo escomo programar el pedal de acelerador
Cliente: escribió hace 22 días.
desde el control de crucero acelera y desacelera perfecto
Cliente: escribió hace 22 días.
el cableado no es porque lo reparamos hace unos dias y lo habiamos probado con la otra ecu
Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

ok

deja ver

Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

según el delphi el sensor del pedal ya sea del freno o del acelerador esta con falla. no esta muy bien haciendo contacto no? ya que al meter llave y al acelerar no acelera verdad. ? lo mas probable es que debas de medir el contacto del pedal de acelerador . este aveces no hace contacto y no pega la placa interna y no envía la señal adecuada para acelerar y abrir las valvulas mencionadas y asi la inyección.

por otra parte, te sale un p0600 verdad? solo el sensor del pedal de aceleración?

Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

puede ser que el solenoide de la egr este con falla no se si es de gasolina o diesel el ford porque esta falla dtc 554-2 suele ser de la egr pero de terminantemente tampoco tengo el procedimiento para reprogramar. al menod que sl mismo escaner lo vaya diciendo .

quizas te ayude este manual, me avisas

https://csr.innova.com/Content/Manual/Innova/111611_3145_93-0029_RevA_Manual_Spanish_Final_downloadable.pdf

Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

la computadora cambiada . es equivalente o es misma serie? esto puede afectar al los sensores del motor en cuastion de la señal de estos para abrir las valvulas del cuerpo de aceleracion.

Cliente: escribió hace 22 días.
los codigos de errores son esos solamente
Cliente: escribió hace 22 días.
lo de la ecu se le cargo aparentemente la misma parametizacion
Cliente: escribió hace 22 días.
la ecu que tenia original es la que esta en la imagen y la que le instalamos ahora es la siguiente, te recuerdo que le cambiamos la parametización a la que intalamos ahora P/N:(###) ###-#### E/C: T90203 02
Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

Esta ultima no se calienta verdad? Solo lo normal?

Pero al escanesr no sale nada de falla o codigo?

Cliente: escribió hace 22 días.
no calienta, anda perfecto, pero acelera desde el control de crucero solamente
Cliente: escribió hace 22 días.
el escaner tira esos 2 codigos nomas
Cliente: escribió hace 22 días.
no sabria como programar el pedal de acelerador?
Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

permiteme un momento

Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

ya revisaste reles y fusibles?

si vi el fallo. pero el cableado esta ok. el modulo del pedal ya lo revisaste aparte?

Cliente: escribió hace 22 días.
el tema de relay y fusibles creo que en este camion no le afectaria exepto que no arrancara ya que es muy basico
Cliente: escribió hace 22 días.
el pedal no lo probe todavia con otro
Experto:  Juan Ramón Soto Gtz. escribió hace 22 días.

si es posible prueba aparte si tiene este contacto al pizar el pedal , la resistencia debe marcarte en el multimetro

gracias

Cliente: escribió hace 21 días.
Hola Juan, voy a probar y te comento!
Experto:  Juan Ramón Soto Gtz. escribió hace 21 días.

si claro, agradeco tu comentario y si me valoras muchas gracias

atte

juan ramon

buenos dias