Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a RubenDarioC
RubenDarioC
RubenDarioC, Ingeniero informático
Categoría: Informática
Clientes satisfechos: 406
Experiencia:  Expert
111538407
Escriba su pregunta sobre Informática aquí...
RubenDarioC está en línea ahora

Hola, necesito que me ayude en esto por favor Crear un

Pregunta del cliente

Hola, necesito que me ayude en esto por favor Crear un arreglo de largo 10 en donde solo se almacenen numeros positivos
Asistente del experto: ¿Qué has intentado hacer hasta ahora para resolver el problema?
Cliente: intentar hacerlo, pero no me sale
Asistente del experto: ***** ***** cuestiones tecnológicas pueden llegar a desesperarnos. Te voy a poner en contacto ahora con un técnico. ¿Hay alguna otra cosa que quieras comentarle?
Cliente: solo eso, muchas gracias
Enviada: hace 5 días.
Categoría: Informática
Experto:  RubenDarioC escribió hace 5 días.

Hola mi nombre es Rubén y estoy aquí para ayudarle con su inconveniente.

Se encuentra en Just Answer y aunque no estamos vinculados con otra empresa o servicio, estamos aquí para ayudarle en cualquier escenario.

En que lenguaje desea ? Si tiene algún archivo ya creado lo puede enviar por aquí para ayudarle sobre el mismo.

Cliente: escribió hace 5 días.
pseudocodigo
Cliente: escribió hace 5 días.
lo tengo que hacer en word
Cliente: escribió hace 5 días.
Archivo adjunto (TQSL57V)
Cliente: escribió hace 5 días.
hola Don Ruben, me puede ayudar pls
Experto:  RubenDarioC escribió hace 5 días.

Disculpa la tardanza, me tuve que ausentar por un momento.

Aquí el código:

  • Proceso Prueba
    • Definir num como entero;
    • Definir contador como entero;
    • TAMANIO=10;
    • Dimension num[TAMANIO];
    • contador = 1
    • Repita mientras contador <= 10
      • Escribir "Escribe un valor para el indice ",contador;
      • leer num[contador];
      • si num[contador] no es un numero entonces
        • imprimir a " no es un valor válido, intente de nuevo."
      • sino
        • contador = contador +1
      • fin si
    • Fin mientras
  • FinProceso

Para nosotros tu valoración es muy importante, por lo que te invito a calificar la atención en las estrellas ubicadas en la parte superior del chat.

La pregunta permanecerá abierta si desea ayuda más adelante sobre este u otro asunto en el que le pueda asistir.

Feliz resto del día.