Cómo funciona JustAnswer:
  • Preguntar a un Experto
    Los expertos tienen muchos conocimientos valiosos y están dispuestos a ayudar en cualquier pregunta. Credenciales confirmadas por una empresa de verificación perteneciente a Fortune 500.
  • Obtener una respuesta profesional
    Por correo electrónico, mensaje de texto o notificación mientras espera en su sitio. Haga preguntas de seguimiento si lo necesita.
  • Garantía de satisfacción plena
    Garantizamos tu satisfacción.
Formule su propia pregunta a Ing. Navas
Ing. Navas
Ing. Navas, Ingeniero informático
Categoría: Mac
Clientes satisfechos: 5368
Experiencia:  Ingeniero especializado en hardware y software MAC con más de 10 años de experiencia
61714763
Escriba su pregunta sobre Mac aquí...
Ing. Navas está en línea ahora

Tengo un mac y no me deja instalr office excel

Esta respuesta ha recibido una valoración:

tengo un mac y no me deja instalr office excel

Saludos

Bienvenido al Servicio de Asistencia Técnica de JustAsnwer, mi nombre es Victor, he de asistirte hoy.

para empezar ¿cual es el modelo de tu Mac?

¿hace cuanto tienes éste problema, cuando fue la última ves que instalaste un programa sin problemas?

¿recibes un código o mensaje de error?, si fuera así ¿cual fue?
Cliente: escribió hace 1 mes.
cuando quiero descargar excell de la tienda me indica que no es posible por que la mac es una version anterior (, la compre de segunda ) os x el capitan imac 25 pulgadas ,finales del 2009 ' memoria 8 gb procesador 3,6 ghz 1067 intel core 2 duo en la app store dice que se requiere os x 10,5 o version posterior

...comprendo!

Permíteme unos momentos para verificar si MS Excel es compatible con tu versi'no de IOs El Capita 10.11!

...lamento la demora!

Te comento, la versión que se halla disponible en la App Store de MS Excel, lamentablemente,  no es compatible con tu sistema MacOS El Capitan 10.11!

Para poder hacer uso de MS Excel necesitamos actualizar a la versión Catalina 10.25, la que deberá estar disponible en tu sistema ingresando a:

Menú Apple --> Preferencias del sistema --> Actualización del software

Si tu sistema es compatible con una versión más reciente de MacOS podrás descargarla siguiendo éstos pasos, de lo contrario quiere decir que tu sistema es muy antiguo y ya no puede ser actualizado.

¿tienes alguna duda hasta ahora?

...saludos, te escribo para ver si ¿necesita más ayuda?

*recuerda valorar la calidad de mi atención, tu calificación es muy importante.

Cliente: escribió hace 1 mes.
buen dia ingeniero .... esta buscando en preferencias del sistema el item actualizaciones del software y no las encuentro , debo decir que soy diseñadora grafica y me manejo en computacion , pero este mac me pillo
Cliente: escribió hace 1 mes.
Archivo adjunto (GMP5S4M)

...no te preocupes, si no hallas la opción en el Menú "Apple", puedes buscarlo en la App Store:

  1. Abre el menú "Apple"
  2. Ve a “App Store"
  3. En la pestaña “Actualizaciones” encontrará la “Actualización 10.11.5 de OS X El Capitan” disponible para descargar.

Ten en mente que si, a pesar de estos pasos, no ves actualizaciones disponibles para tu Mac, es muy probable que tu Mac halla sido declara obsoleta por Apple y ya no se publican actualizaciones para ella.

Si me facilitas el modelo puedo verificar si es obsoleto o no.

Cliente: escribió hace 1 mes.
dice que no hay actualizaciones disponibles ya que la ultima sale que fue hecha el 5/05
envio pantallazo
Cliente: escribió hace 1 mes.
Archivo adjunto (GL6M16L)

...comprendo, gracias!!!

Me temo que tu equipo ya es obsoleto y no hay actualización a un sistema más reciente, para confirmar ésto ¿puedes facilitarme el modelo de tu Mac?

Cliente: escribió hace 1 mes.
os x el capitan imac 25 pulgadas ,finales del 2009 ' memoria 8 gb procesador 3,6 ghz 1067 intel core 2 duo
Cliente: escribió hace 1 mes.
version 10,11,6
Cliente: escribió hace 1 mes.
Nombre del modelo: iMac
Identificador del modelo: iMac10,1
Nombre del procesador: Intel Core 2 Duo
Velocidad del procesador: 3,06 GHz
Cantidad de procesadores: 1
Cantidad total de núcleos: 2
Caché de nivel 2: 3 MB
Memoria: 8 GB
Velocidad del bus: 1,07 GHz
Versión de la ROM de arranque: IM101.00D0.B00
Versión SMC (sistema): 1.52f9

...lamentablemente puedo confirmar que tu sistema tiene la versión más actualizada de MacOS disponible para él!

La siguiente actualización, MacOS Catalina es compatible con sistemas iMac del 2012 en adelante, puedes consultar el listado completo en le siguiente enlace: https://support.apple.com/es-es/HT210222

Lo lamento pero tu sistema no es compatible con la versión de MS Excel disponible en la App Store!

Si NECESITAS hacer uso de MS Excel, personalmente te recomiendo instalar una versión anterior que sí sea compatible con tu sistema, para lo que necesitaremos recurrir al mercado secundario (usados) que aún tenga a mano MS Office o ms Excel, te recomiendo empezar con la versión 2016.

Otras alternativas son:

¿tienes alguna duda hasta ahora?

Cliente: escribió hace 1 mes.
muchas gracias por su atencion , lo intentare

Gracias a ti!

Quedo a tus ordenes, ésta consulta seguirá abierta los próximos 7 días, durante éste tiempo podrás regresar a ella y seguir consultando sobre éste tema las veces que necesites, cualquier duda adicional que tengas házmela saber!

*recuerda valorar la calidad de mi atención, tu calificación es muy importante.

Ing. Navas y otros otros especialistas en Mac están preparados para ayudarle